PDA

View Full Version : New Spatha issue, mouse in wireless mode will stop working



Brighttail
06-13-2019, 06:49 PM
Hey all,

For the most part I have enjoyed my Spatha. It has been a good, reliable mouse. Yes there has been some issues with the software which occasionally means I have to uninstall everything, clear the registry and start again but that is minor.

Lately if I let the mouse sit more than a couple minutes in wireless mode, I'll come back to it and the mouse won't work. No cursor, nothing. The lights are still on but it is like there is no mouse recognized. I have the power off set at 10 minutes so it is happening before that happens.

I can fix the issue by turning off the mouse and turn it back on and it works fine. It also has no issues in wired mode. I've moved the wireless dock to a few different positions, reconnected and cleaned the connectors, changed USB ports on the back of the computer and it is still an issue. Firmware and software is completely up to date. The only thing I haven't tried is to go back a couple of versions to see if that is the problem. I'm not sure when it started but the latest update to Armory was a week or so ago.

Suggestions?

Brighttail
06-15-2019, 09:45 PM
Tried going back a few versions and issue still happens, only on wireless. In fact if i try to get into the Armory software while in wireless, it will hang. I can fix it by attaching the wire to it, then Armory comes up and then I can unplug the wire and base and the Armory software will come up.

So whatever the issue it seems that it is the wireless portion that is causing issues. At this point I'm just not sure if it is a hardware issue or a software issue.

Hey @RAJA or anyone else from ASUS...is there a way to reset the firmware on the SPATHA and have it reflash itself? Help Asus? https://rog.asus.com/forum/images/smilies/smile.png

Brighttail
06-16-2019, 12:02 AM
Hi,

Look here : https://rog.asus.com/forum/showthread.php?102305-Please-read-before-posting-any-new-Spatha-threads

Hey there. Thanks for the reply. I'm familiar with the post and did revert back to the Armory I and then installed Armory II but the issue still persists. I did find the way to reset the firmware in another post and did that as well, updated the firmware again and the issue still persists.

At this point the wireless does work. It just seems that when the mouse looks to fall asleep or sits idle for more than a few minutes it won't restart on its own. Even the mouse pointer disappears. I have to turn off the mouse and turn it back on to get it back. It is very odd. So I'm still wondering if it is a hardware issue or some software issue?

staticrp
06-23-2019, 04:22 AM
With my the same trouble happened! Is there no solution yet?

MrAgapiGC
06-23-2019, 04:36 AM
mine still on box since i purchase. i am not going to sell it.

Thezka01
07-22-2019, 02:10 PM
same trouble! but in my case the dock's led turn off/on and my mouse stop working for brief seconds, this only happend in wirelles mode

Gushy
09-03-2019, 04:10 PM
i have same problem dock light not work too. bouse does not work wired nor wireless. Happen after i leave pc not working for 4-5 days.
When i re-plug the came on the dock it glow 2 times in purple and the die.
I will be happy even if work with cable but it doesnt.
No idea how to fix this. Please help if you have idea.

Gushy
09-04-2019, 10:11 AM
I found solution !
It was battery. I remove the battery clean the connectors (all of them in battery layer too) and now mouse work perfect with cable and wireless.

cyber1000
09-11-2019, 08:33 PM
After struggling for years with the wireless mode of this mouse (It always worked flawlessly on usb), i finally sent it to RMA and came back the same with the tracking issues mentioned a long time ago, they said the mouse had no issues and turns out that i stopped experiencing it also, everything was perfect for once AND NOW im also experiencing this thing with the mouse not waking up from sleep unless docked or turned off... My god this mouse looks great but its a piece of garbage.... I love ROG a lot but this is too much, 1 and half years with a fully problematic 150€ mouse :/

Works to mention ive completely disabled sleep mode to "fix" this issue but well now the already crappy 2min battery will be 10sec instead. Meh

cyber1000
09-16-2019, 11:10 AM
No updates/fixes on this?

MrAgapiGC
09-18-2019, 09:39 AM
No updates/fixes on this?

Is the wireless disconnected and conections... NO for the moment i am on wire cause of that. I can test the new update that was push today. Version 3.00.34 No info or logs on that

cyber1000
09-19-2019, 12:07 AM
Is the wireless disconnected and conections... NO for the moment i am on wire cause of that. I can test the new update that was push today. Version 3.00.34 No info or logs on that

I just disabled the sleep mode, far from a permanent fix and its not a really big deal other than the battery drain which is already not that soft, but still annoying to turn off/on my mouse every 3min i stop using it lol
Specially after being over an year wired cuz of disconnecting/interference issues in wireless, right when i fix that part, i get a new issue >_<

Despite loving ROG a lot, i feel like asus softwares always sucks too much tho. Feels that every single issue with this mouse is related to armoury being a piece of crap. Settings still go nuts when connecting the mouse wired after wireless and vice versa (Even without having both simultaneous on, i thought this was a wired/wireless mouse?)

MrAssus
09-20-2019, 03:25 PM
No more info about this probleme ?

cyber1000
09-24-2019, 12:25 AM
No more info about this probleme ?
Seems not, i updated armoury but the issue is still there

EDIT: well seems like my tracking issues are back too, time to throw this mouse to garbage since RMA doesnt do anything as they "dont detect the issue"