PDA

View Full Version : Getting an error after installing DIP: Cannot find file specified:AsusFanControlSer..



Squidmaster7
06-20-2019, 11:16 PM
Hi everyone, I decided to try and install the newest AI Suite 3 from the Maximus X hero page. After installing DIP and rebooting I get the following error: The ysyem cannot find the file specified, ProgID: "asusFanControlService.FanControlManager."

I have tried uninstalling AI Suite and running the AISuite cleaner that is stickied. Running the cleaner did nothing. I had the same version of AI Suite on here previously, but uninstalled like a week ago. Can I get some help with this issue?
SPECS:
Maximus X Hero Wi-Fi
AI Suite3_1_DIP5
Win 10 1903

Gofran
06-21-2019, 08:39 PM
so a friend had also an issue with aura light
Why because when downloading something
Then going to the file check propert then sees under that
this file is blocked because it came from another computer
You need to uncheck that first

HisAirness
07-07-2019, 09:55 AM
I've the same exact error. Been trying to install AiSuite 3.00.50 and 3.00.51 and also tried the AI Suite cleaner. Still getting the same error on startup.
I have to admit though that the Suite was running before but I had to reinstall it and I deleted the ASUS folder in program data... After that it didn't work anymore :/
Is there any way to restore it and get it back to work? Thanks!