PDA

View Full Version : Mouse no longer working after Bios update B450-E GAMING BIOS 2406



Shadowdragon1
07-07-2019, 01:08 PM
Hey everyone,

Pc components are
ROG Strix B450-E Gaming
AMD Ryzen 5 2600
ROG Strix Gtx 1060 Gaming
TT smart 630w
T.Force Delta RGB 4x4GB KIT DDR4 2400Mhz CL15
Logitech G203 Prodigy Gaming Mouse

I'm hoping someone can help me please, I have just updated my Bios from 2301 to 2406 and am now having an issue where my mouse (g203) is no longer working in bios It worked in 2301.

The scroll up and down wheel brings the mouse cursor to the left and right of the screen with each rotational click it moves left or right, Any actual input from the mouse underneath led sensor makes the cursor disappear off to the side of the screen, My other mouse (zelotes t-90) still works in bios perfectly fine.

I'm also experiencing a issue with my ram in Aura, Not sure if this was there with previous bios as I never checked but it is where my aura sync reads my ram colour in the order of 2,1,3 and 4 rather then the correct orientation of 1,2,3,4, Even on selecting ram no 2 it edits the colour for slot no 3.

Does anyone have any experience with any similiar issues and have any advice to fix this please? Thank you! :)

gman27
07-07-2019, 02:31 PM
Hey everyone,

Pc components are
ROG Strix B450-E Gaming
AMD Ryzen 5 2600
ROG Strix Gtx 1060 Gaming
TT smart 630w
T.Force Delta RGB 4x4GB KIT DDR4 2400Mhz CL15
Logitech G203 Prodigy Gaming Mouse

I'm hoping someone can help me please, I have just updated my Bios from 2301 to 2406 and am now having an issue where my mouse (g203) is no longer working in bios It worked in 2301.

The scroll up and down wheel brings the mouse cursor to the left and right of the screen with each rotational click it moves left or right, Any actual input from the mouse underneath led sensor makes the cursor disappear off to the side of the screen, My other mouse (zelotes t-90) still works in bios perfectly fine.

I'm also experiencing a issue with my ram in Aura, Not sure if this was there with previous bios as I never checked but it is where my aura sync reads my ram colour in the order of 2,1,3 and 4 rather then the correct orientation of 1,2,3,4, Even on selecting ram no 2 it edits the colour for slot no 3.

Does anyone have any experience with any similiar issues and have any advice to fix this please? Thank you! :)



Having the same issue, randomly disappears when you movei t.

Shadowdragon1
07-07-2019, 04:39 PM
I had to revert back to 2301using afudos and it's working as normal now lol. Hopefully they'll fix that soon

Frankyvee
07-09-2019, 05:49 PM
If the fix is to revert to 2301 then ASUS needs to pull this BIOS off the site.

zion6
07-11-2019, 03:01 AM
Same here- Also-we are not able to roll back Bios on these motherboards I was just in chat and found out. No mouse and I have to put my keyboard in legacy mode to even get into bios. NICE

scidlynn
07-16-2019, 12:08 AM
Just roll back to 2301. Now my system ok from before. mouse cannot use in bios, when shut down the window shut but the PC dont. Have to firce shut the pc. my graphic card vega 56 goes haywire. suddenly cannot detect driver. ASUS really need to pull out this bios version before anybody else get to it.