PDA

View Full Version : Realbench 2.56 Error initializing RBHAPI!



johnnyhamsandwich
08-22-2019, 08:12 PM
Wondering if anyone has seen this error in Realbench V2.56

When I open Realbench, I receive this "Error Initializing RBHAPI!". The impact, AFAIK, is that the temperature reporting no longer works. I have uninstalled and reinstalled to no avail;

I'm a noob, and was hoping someone could help; I tried to upload a screenshot but it failed.


Specs
CPU 9900-k OC @ 5.0ghz 1.31v adaptive
GPU 2080ti EVGA FTW Ultra auto OC by MSI Afterburner
32GB 3200mhz Corsair Vengeance RGB Pro CL 18

Falkentyne
08-22-2019, 08:19 PM
Wondering if anyone has seen this error in Realbench V2.56

When I open Realbench, I receive this "Error Initializing RBHAPI!". The impact, AFAIK, is that the temperature reporting no longer works. I have uninstalled and reinstalled to no avail;

I'm a noob, and was hoping someone could help; I tried to upload a screenshot but it failed.


Specs
CPU 9900-k OC @ 5.0ghz 1.31v adaptive
GPU 2080ti EVGA FTW Ultra auto OC by MSI Afterburner
32GB 3200mhz Corsair Vengeance RGB Pro CL 18

Disable Asus EC support in your monitoring tools, close HWinfo64 *or* disable Asus EC in HWinfo64.
or just uninstall the Asus windows monitoring tools you have installed.

johnnyhamsandwich
08-29-2019, 01:50 AM
Disable Asus EC support in your monitoring tools, close HWinfo64 *or* disable Asus EC in HWinfo64.
or just uninstall the Asus windows monitoring tools you have installed.

Thanks for the reply, but I am still having the issue.

Here is what I noticed and then tried, all still ending up with the same error.

1. I checked HWinfo64 and theASUS EC was not being monitored.
2. I exited AI suite 3 and then reopened Realbench
3. I uninstalled both HWinfo64 and AI suite 3

At this point if there is something else monitoring the ASUS EC, I am not sure what it is and am at a loss at what might be causing the issue.

Thanks again for your help.