PDA

View Full Version : Maximus 7 Gene can't set RTL/IO-L (Z97)



7Dragons
08-31-2019, 10:51 AM
Hello, when i manually changing RTL/IO-L block, system doesn't POST. No matter if i use my own timings or override AUTO. The thing is I want to tight them for best results on CL9, or relax them to be able reach more freq on CL10/CL11. At that moment i can't boot 2600MHZ with any timing combination/voltages, so i blame RTL for that. Help me please, I would appreciate for any advice.

tt0ne
09-01-2019, 12:55 AM
Just to be clear, when you increase your RTL you must increment your IO latency by 1 and if you decrease your RTL you must lower your IO latency by 1. In other words, if your sticks auto set to 51-50-7-6 and you want to manually force the RTL to run 50-50 you must also manually set your IO Latency to 6-6. If you wanted to force 51-51 you'd want to set your IO latency to 7-7. If you are already doing that and you make manual changes and can't boot then it's possible that your mobo is auto training to the best possible setting with little root for deviance. Also, RTL/IO timings are affected by your CPU multiplier and RAM divider. You can't dial in your RTL/IO timings and then start jumping around with your multipliers expecting everything to work. Not saying you are doing that but just in case since I know how frustrating it can be.

Hope that helps.