PDA

View Full Version : G531GV Random Shutdown & Reboot



katego
10-03-2019, 11:37 PM
Today my G531GV shutdown while it should have slept, then I had to hold the power button down for over 30 seconds to get it to come back on. Then a few minutes later, it rebooted without warning.

I chatted with ASUS support, they say to reset the BIOS. But I have only had this thing for 30 days, and the only thing I have changed in the BIOS is to turn off the startup sound. I have also added a 2TB SSD. The same thing happened right after I added the SSD 3 weeks ago.

Any ideas? I have not updated the BIOS yet, or changed anything significant from stock configuration.



------------------
System Information
------------------
Time of this report: 10/3/2019, 16:27:51
Machine name:
Machine Id:
Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: ROG Strix G531GV_G531GV
BIOS: G531GV.304 (type: UEFI)
Processor: Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz (12 CPUs), ~2.6GHz
Memory: 16384MB RAM
Available OS Memory: 16234MB RAM
Page File: 9319MB used, 33538MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DirectX Database Version: 1.0.9
DxDiag Version: 10.00.18362.0329 64bit Unicode

jdfrench3
10-04-2019, 07:45 PM
So you replaced the SSD that was originally in the laptop with another (2TB).

The NVMe drive has your OS on it?
No modifications were made to your OS?
You did not reinstall the OS?

katego
10-06-2019, 04:06 PM
The stock NVME drive has the OS. I did not not reinstall the OS. I added the 2TB SSD for storage only; no apps or OS on the 2TB drive.

jdfrench3
10-06-2019, 05:07 PM
So if you remove the 2TB SSD does the random shutdown and reboot problem follow?

Does your keyboard (special ASCII characters) then function properly?

How did you format and partition the new 2TB SSD?

katego
10-08-2019, 05:44 PM
So if you remove the 2TB SSD does the random shutdown and reboot problem follow?

Does your keyboard (special ASCII characters) then function properly?

How did you format and partition the new 2TB SSD?

Don't know. Have not removed the drive as I need it for my work.

ASUS says that the special ascii characters will never work with their touchpad/num pad.

The 2TB drive was quick-formatted NTFS. 100% (1863 GB) single partition.

jdfrench3
10-08-2019, 08:05 PM
I agree with ASUS, you should update your BIOS.

Check the 2TB SSD connector latch on the motherboard (should be fully closed) and alignment (into that connector) of the flat cable that attaches to the SSD.