PDA

View Full Version : G531gt Intel Wireless AC 9560 (Code 10) Problem



ROGueOne
10-22-2019, 09:10 AM
My few months old Asus Rog Strix G531gt running Windows 10 is having wifi issues as in the wireless is not working properly, so I have no wifi. It was working completely fine, and then one day the wifi just stopped working :(

I've already tried just about everything on the internet to fix it besides taking it to a service center, or resetting Windows.

Any help to avoid the service center or resetting Windows is appreciated.

What I've tried:

1) Updated bios to newest
2) Reset bios defaults and saved
3) Updated drivers
4) Tried older drivers
5) Reset Windows network (this got it working for a few days once)
6) Uninstalled/Reinstalled adapter
7) Disabled/Enabled adapter (this has got it working again 2 times for a few days)

jdfrench3
10-22-2019, 10:25 AM
Sounds like a bad WiFi card.

Get a RMA and return the laptop to ASUS for repair/replacement.

You could replace the card ($20-30) yourself, easy enough but it would void your warranty.

ROGueOne
10-22-2019, 11:20 AM
Sounds like a bad WiFi card.

Get a RMA and return the laptop to ASUS for repair/replacement.

You could replace the card ($20-30) yourself, easy enough but it would void your warranty.

Probably the most sensible play, thanks for the response.

ASUS_ROG_Venky
11-04-2019, 10:30 AM
G531GT - My machine facing the same issue after latest BIOS update to V.305

Wireless driver showing Code.10

Dont know what to do?

#ROGueOne, did you resolve the issue? any luck??