PDA

View Full Version : G73SW Freezing when playing Games, please help



briokossauro
03-03-2012, 02:02 PM
I bought the notebook in may, and im having issues when playing with the ac on, when playing with batteries it's ok. when start playing after 2 minutes, the notebook freezes and i have to restart it. I have tried the trouttlestop thing but no good here, is the description of the event after i restarted the notebook


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1046

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA800B373010
BCP2: FFFFF88010AD1AA4
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\030112-15584-01.dmp
C:\Users\Diogo\AppData\Local\Temp\WER-155064-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

i believe i have the latest bios, and i have done a clean install of the new nvidia drive. Please Help, im in brazil, and brazilian asus doesnt give me support, because i bought the notebook abroad, in US, sorry for any spelling/grammar mistakes.

briokossauro
03-04-2012, 10:55 PM
030112-15584-01.dmp 01/03/2012 10:05:50 0x00000116 fffffa80`0b373010 fffff880`10ad1aa4 ffffffff`c000009a 00000000`00000004 dxgkrnl.sys dxgkrnl.sys+5d000 x64 ntoskrnl.exe+705c0 C:\Windows\Minidump\030112-15584-01.dmp 8 15 7600 484.200
this is the code in the bluescreenview from nirsoft, ive looked some foruns that say its about RAM, coolers ou GPU, does anyone have a clue ?

briokossauro
03-26-2012, 11:39 PM
Ihave made a video to show to you guys:

http://www.youtube.com/watch?v=jWJd_O47Mug

thx

dstrakele
03-27-2012, 12:23 AM
You got a STOP 0x 116. The VIDEO_TDR_ ERROR bug check indicates that an attempt to reset the display driver and recover from a timeout failed.

Unfortunately, this can result from many causes. A hardware device, its driver, or related software might have caused this error. Bad memory and bad power supply are also potential causes. Dxgkrnl.sys is a DirectX file and may just as well be a victim in this BSOD, rather than a cause.

A specific game can also be the cause. It may be worthwhile to post your issue in the forum(s) of the games that result in this BSOD to make sure you are running the latest updates and patches, as well as find out possible resolutions.

If I were in this situation, I would first attempt to cleanly uninstall my current video driver, then reinstall the most recent known stable video driver for my system. Uninstallation may involve using Driver Sweeper from Safe Mode to uninstall any video driver remnants that fail to uninstall. ATI Crap Cleaner can also be used for this purpose if you run an AMD video driver. Using CCleaner to clean up the registry prior to installing a known stable video driver may also be worthwhile.

I would also boot into Safe Mode to re-install the video driver. This will disable other running drivers which may potentially interfere with your video driver installation.

You could also perform an ASUS Factory Restore, which would wipe the OS partition or the entire OS disk, depending on which option you choose, and install Windows 7 with older, but hopefully known stable drivers. An alternative for the more ambitious is to perform a clean Windows 7 installation and install more up-to-date drivers.

briokossauro
03-27-2012, 12:23 PM
its my third windows 7 clean install, already tried other games like skyrim and Bf3, what do you think i should try first the new nVidia install or the factory Restore?

dstrakele
03-27-2012, 02:26 PM
No need to do an ASUS Factory Restore if you already did 3 Windows clean installs. I would examine the Windows System and Application Event Logs to see if any Errors or Warnings can point to a troubleshooting direction.

What Anttvirus, AntiMalware, Firewall, or Remote Access software have you installed?

What version video driver are you currently running?