PDA

View Full Version : Rog Ryujin 360



Inch_high
11-10-2019, 02:06 PM
Hi there,

I'm writing this somewhat out of frustration with my new rog ryujin 360.

I am trying to disable the embedded fan on the CPU block, however, when I open up Armoury Crate I'm getting "XML format error. Please restart your system (Status:0 GetCpuTemp)

The embedded fan is obnoxiously loud and ruins my new build pretty much, I've had AIOs in the past and never had this problem.

If anyone can help it'd be appreciated, If I'm unable to solve this I'll likely be returning it.

Thanks!

Super Gnome
11-10-2019, 02:46 PM
AI Suite 3 can control that fan. I had the same issue when I first put my rig together and that worked and still works fine. Another option, although I haven't yet looked into it might be via the Bios.

As for Armoury Crate, had the same issue with it. I have since simply uninstalled it. It looks like a rework and new one is undergoing development, review and testing. How well it works when it is released is tough to say.

Inch_high
11-10-2019, 03:22 PM
AI Suite 3 can control that fan. I had the same issue when I first put my rig together and that worked and still works fine. Another option, although I haven't yet looked into it might be via the Bios.

As for Armoury Crate, had the same issue with it. I have since simply uninstalled it. It looks like a rework and new one is undergoing development, review and testing. How well it works when it is released is tough to say.

Thanks for that, whereabouts in AI Suite are you controlling it? I suspect mine just isn't showing properly.

Super Gnome
11-10-2019, 09:38 PM
AI Suite 3 includes Fan Xpert. You should see a place for it after you have downloaded and opened AI Suite 3. It is one of the icons on the left side when you open AI Suite 3.

Here is a page showing what to look for.

https://www.asus.com/support/FAQ/1012780/


Here is a video once you have opened it in AI Suite 3.

https://www.youtube.com/watch?time_continue=16&v=fIJ34XFlB40&feature=emb_logo