PDA

View Full Version : Asus G731GV - Standby LED Flash Party



Alagosul
11-13-2019, 03:41 AM
Hello Guys,

I have a Problem, after one Hour my Laptop goes to Standby or i close the laptop then the LED on the backside/bottom and the full keyboard is blinking hard...

how can i deactivate this useless stuff?

and the other question: after 15 min, my panel goes black (because of my power saving settings), then the LED goes off, how can i activate the LED's in this Situation?

thx, greez

Alagosul
11-13-2019, 11:41 PM
https://youtu.be/ju4ARSwv3x0

This is what i mean, Standby, The Laptop is not On/Running, but the LED‘s are on...
*

jdfrench3
11-13-2019, 11:53 PM
Perform a PC recovery.

Settings/Windows Update/Recovery/Reset this PC.

If after doing this, your LED Flash Party still exist, then you have a hardware issue.

Good Luck

Alagosul
11-14-2019, 12:30 AM
Perform a PC recovery.

Settings/Windows Update/Recovery/Reset this PC.

If after doing this, your LED Flash Party still exist, then you have a hardware issue.

Good Luck

Thx, will doing in next Days the Reset of the PC...
Hope is not a Hardware Issue...

But what i dont Understand is, that the Flash Party not Exist after the Panel Shut Off ( Power Settings Windows ), just in Standby *lol



Edit: It must be a bug in the Armoury Crate or so.....*
I set off the led in the Armoury Crate Software....

Triggered then the Laptop into Standby, and? No LED Flash Party....*
I will test Later more, maybe a bug in the Windows Power Settings / Asus Tool

Alagosul
11-14-2019, 01:26 AM
Thx, will doing in next Days the Reset of the PC...
Hope is not a Hardware Issue...

But what i dont Understand is, that the Flash Party not Exist after the Panel Shut Off ( Power Settings Windows ), just in Standby *lol



Edit: It must be a bug in the Armoury Crate or so.....*
I set off the led in the Armoury Crate Software....

Triggered then the Laptop into Standby, and? No LED Flash Party....*
I will test Later more, maybe a bug in the Windows Power Settings / Asus Tool

Ignore this Post, i know now what happens....

Power Settings Windows:

*Panel off: No Led
*Energy Save Mode (Standby): No Led
*Rest State: Led Blinks

So: i figured out now, that the Time in the Settings of the Rest State Mode Affect the Led... I had 2 Hour > 2 Hour Led Blink before shut down the Led.... If i set it to 1 min, the Led shut off after 1 Min... So the Solution is set the Rest Mode Timer not to big :D

Well IDK why the Rest State Time Affect the Led but its ok, a Asus Feature xD*