PDA

View Full Version : Intel® Centrino® Advanced-N 6230 not connecting



vudugan
03-05-2012, 04:04 AM
New problem... decided to give Bluetooth a try with Jawbone and Droid, Failed. PC will find it but does not connect. Downloaded newest drivers, uninstalled, re-installed with no luck. Ran M$ Fix it and it said there was a BT server error. Anyone had this problem? Is there a fix available?

Boosted_R
03-05-2012, 06:12 PM
never had a BT sever issue. I have had issues where there is 5 bluetooth drivers for my blackberry and for some reason only 2 out of the 5 drivers will install. Can still transfer files to and from my blackberry and remotely play music onto my laptop..... Try disabling your antivirus, and installing it again. Good luck

Signal2Noise
03-05-2012, 06:23 PM
...Ran M$ Fix it ...

When I saw that dollar sign in the abbreviation for Microsoft I thought I was reading a post from 1997! :)

I don't have anything else to add to what Boosted_R suggested. Try reinstalling drivers from the Intel website if you got them elsewhere.

vudugan
03-07-2012, 02:06 AM
It actually worked for a session allowing jawbone to connect and remotely play from my droid but in the operations menu it still showed as not connected and no signal strength on either devices. Although it played music from phone, it could not send/receive files. I totally over looked disabling anti virus and will try that later tonight, thx.

Lol@signal, don't know why I did that.. some habits are hard to break. Ol Skool I am !