PDA

View Full Version : Help Really Long Boot!



Yisera
03-06-2012, 08:43 AM
Takes about 1min or so.. Which is pretty long now than what it used to take :s ...

Here I'll be attaching a post about it. Maybe someone can figure out what is going on. I inserted the .txt file in the zip.. inside it is the report about some issues it is having during the boot and probably why it is taking so long. Please help!

aviwil
03-06-2012, 10:36 AM
Yisera - what happens if you boot in safe mode ?
If it's OK - I would start , by uninstalling your AV ( Eset ? ) from safe mode .
Do you have any external disks ?

Ruwin
03-06-2012, 10:56 AM
Hey, try to uninstall the video driver. I had a similar problem too, the boot would take almost 1 minute, but it was the graphic driver from Nvidia. Is the screen black - like turned off - when booting? If the Nvidia driver is the problem, when booting, after the windows logo animation is complete, the screen should go off for 30 seconds or so, then turn back on right at windows login screen.
If this is your case, i recommend uninstalling the video driver, getting the latest video driver from Nvidia's web page and installing it using custom options - clean install.

I hope this helps,
Greetings!

Yisera
03-06-2012, 05:12 PM
I don't have any external drives.. I will try booting into safe mode.. And then my video driver is the latest from the nvidia page. I will try to uninstall it and install it again. Worth a shot let me post any results.

Yisera
03-06-2012, 05:56 PM
I reinstalled video drivers like you suggested and for some reason the boot time is SLIGHTLY a bit faster but still takes quite a few seconds compared to what it used to take before the clean install.

Also another question is that I'm using the built in administrator account as my main account. Is there an issue towards that? I've been looking if that is reccomended but i've only found that it's recommended to put a strong password on it but other than that nothing else.

Ruwin
03-07-2012, 01:18 PM
Hey,

If the uninstalling/rebooting/clean installing of the video driver worked, than it's great. If you still have slow boots, check the msconfig for programs that load at boot time. Also i do not recommend using software like Quick Boot or Fast Boot, to speed up boot time, even if they state that it really improve the x64 boot times. These software tend to mess up OS'es. :D

Regarding the Admin account, let me ask you: what administrator account? The default administrator account of Win7 is by default hidden. If you enabled it and you are using it, i suggest to make another administrator account and move your stuff there. Just to be on the safe side.
If you are talking about the account that you have logged with when installing windows and booting the first time, that is ok.

Cheers!

ColonelS
03-09-2012, 07:22 AM
Not sure if these works for you.

Type ‘msconfig’ into the box and press enter
Uncheck GUI Boot which will stop the colorful opening ceremonies of the software and save you precious seconds at start up as will these others;
Reduce the Delay time to 3 seconds;
Choose Advanced options and select 2 for the number of processors if you are fortunate to have such; and
Click on OK followed by Apply and then agree to restart your computer.


quoted from windows 7 optimization for fast boot