PDA

View Full Version : Unable to properly parse system specs. Please report in RealBench forum.



Cheejyg
12-25-2019, 04:27 PM
Am I doing something wrong?

83552
"Unable to properly parse system specs. Please report in RealBench forum."

I know there is a thread on this but I'm just reporting mine as is.

RobertoSampaio
09-23-2020, 05:38 AM
I have the same issue...
What should I do?

MeanMachine
09-23-2020, 05:59 AM
Am I doing something wrong?


"Unable to properly parse system specs. Please report in RealBench forum."

I know there is a thread on this but I'm just reporting mine as is.

It would appear the product is no longer supported as no real answer from ASUS has been forthcoming.:(
Have you tried uninstalling AIsuite :p

RobertoSampaio
09-23-2020, 06:13 AM
I like AISuite... lolol

spkrpunch
12-05-2020, 04:37 AM
I'm getting this on a fresh install of RAID 0 with no OC and no AiSuite.

xaber.rebax
05-14-2021, 07:26 AM
88665

jasonmbrown
07-21-2021, 09:21 AM
Same, and here I wanted my Achievements especially since I got a pretty good score for a laptop
Wed Jul 21 2021
02:19:51
Image Editing: 129995
Time: 40.986
Encoding: 61244
Time: 86.9963
OpenCL: 70356
KSamples/sec: 12965
Heavy Multitasking: 59969
Time: 127.266
System Score: 80391

BigJohnny
07-22-2021, 03:00 AM
Realbench was written by someone not affiliated with ASUS. They just sponsored it. The uploads dont work any longer. Youd probably be better off running the version on HWbot. The guy that used to keep up with that is no longer working on the ASUS end of it. Hwbot has a modified version thats a little tougher but they have some support there.

BigJohnny
07-22-2021, 03:05 AM
Same, and here I wanted my Achievements especially since I got a pretty good score for a laptop
Wed Jul 21 2021
02:19:51
Image Editing: 129995
Time: 40.986
Encoding: 61244
Time: 86.9963
OpenCL: 70356
KSamples/sec: 12965
Heavy Multitasking: 59969
Time: 127.266
System Score: 80391

Not bad for a laptop, my desktop has passed 400 with it tweaked in.
Just a run of the mill run with everything running in the background gets me around 380,000 My open CL is over 500K and encoding is done in 15 seconds as is image editing. I was sad to see it go but Im still on the leader board and got enough to take the #1 and it no longer works.


Try this
https://hwbot.org/newsflash/3434_realbench_hwbot_edition_v2.43_now_available_p lus_guide_and_beta_contest