PDA

View Full Version : Rog spatha wireless problem



nickDroy
03-30-2020, 11:22 PM
I bought the Rog spatha after hours trying to fix the aura because it need an old armory , now when i have it on wireless mode the mouse when i move it slowly it moves left instead of being accurate it happened when i restart my pc and before it solved by itself now it doesnt !
Can anyone assist me ???? i cant find any info on how to fix it

Murinko86
04-02-2020, 12:01 PM
same happend to me after i updated the frimwave and driver not it's completly useless in wireless mode. I 'm thinking about to change to razer and absolutly forgot ASUS....

nickDroy
04-03-2020, 12:56 PM
the problem was the pairing ! now after 4 days that i thought i fixed the pairing ! when i put to charge under 90% on the dock it changes the color to pulsing green!
it's crazy and messes up all my aura ! are we serious its on the most expensive mice in the market and the dont care to give us a good crate to easily work !
ASUS WAKE UP !!!!!!
I WANTED TO DO A FULL ASUS ROG PC BUILD BUT AFTER ALL THESE PROBLEMS NOOOOO WAY !!!!!!

nickDroy
04-03-2020, 02:29 PM
So when i download the firmware 1.80 from the site and try to open it nothing happens.......... any solutions ????

HappyBerryTeddy
04-23-2020, 02:52 PM
So when i download the firmware 1.80 from the site and try to open it nothing happens.......... any solutions ????

Check replies in your other threads please.

Have to mention though that mine randomly stops the cursor moving (mouse on 1.80, receiver on 1.40). No massive deal since it happens only every once in a while. Have the impression it occurs less since I did the update, but no occurrence would be even better.

TheMajekalBum
04-23-2020, 08:17 PM
You using it wired, wireless, or hybrid (receiver plugged in but also wired for charging)?

I found my Spatha did weird stuff if plugged in hybrid in the computer. I know thats not a normal configuration but I figured Id throw this out there.

HappyBerryTeddy
04-24-2020, 08:38 AM
You using it wired, wireless, or hybrid (receiver plugged in but also wired for charging)?

I found my Spatha did weird stuff if plugged in hybrid in the computer. I know thats not a normal configuration but I figured Id throw this out there.

Hey Majekal
I use it exclusively wireless and charge it on the receiver. When it's on charge, I either use a razer mamba 2012 or a steam controller *both in wireless* as a mouse.
Also run a cheap & loud & laggy but usable Rii keyboard with a wireless dongle. That one has no specialist software with it.

I tried several things so far (not sure which of them since the firmware update, so will probably have to go through them again):

Unplug all the other dongles (mamba, steam, keyboard)
Close Razer synapse, close Armoury, and close both
Uninstall razer synapse


I'll probably look into uninstalling Armoury and closing Steam too.

At the moment I am fine with it since I don't play anything competitive/multiplayer but would be cool to figure it out.

HappyBerryTeddy
05-21-2020, 07:47 PM
Hey Majekal
I use it exclusively wireless and charge it on the receiver. When it's on charge, I either use a razer mamba 2012 or a steam controller *both in wireless* as a mouse.
Also run a cheap & loud & laggy but usable Rii keyboard with a wireless dongle. That one has no specialist software with it.

I tried several things so far (not sure which of them since the firmware update, so will probably have to go through them again):

Unplug all the other dongles (mamba, steam, keyboard)
Close Razer synapse, close Armoury, and close both
Uninstall razer synapse


I'll probably look into uninstalling Armoury and closing Steam too.

At the moment I am fine with it since I don't play anything competitive/multiplayer but would be cool to figure it out.

Switched to another keyboard (Drevo BladeMaster 87) a few days ago and the mouse getting stuck issue seems to be occurring way less if at all. Maybe the Rii dongle was causing some interference.

sunny74688
11-17-2020, 02:27 PM
any one found any solution to ROG Spatha

HappyBerryTeddy
11-17-2020, 04:16 PM
any one found any solution to ROG Spatha

Hi Sunny & welcome
What does your issue look like? Similar to nickDroy's, mine or something else completely?

charlie1337
06-18-2021, 04:04 PM
Hi,

i life with the pain of an full ROG build and fight with numerous problems with it.

The newest issue is that the Spatha stops quit frequently for a second, all parts "Aura flash" and sometimes the plugin plug out sound comes up.
I use it wired since the wireless version is not usable in FPS.
Any ideas ?!


Latest ways *recommended by ASUS Support* to to fix ROG stuff were,
uninstalling Armoury Crate with a special uninstaller i got send by support and reinstalling with the Installer they send me too.

Uninstall Tool: https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
Install Tool: https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

This fixed most of the Aura Problems and
the Problem with the Ryujin no fans responding problem.

The problem with disappearing devices in the software took more work.
first recommended try was uninstalling the software(Link) then removing the BIOS battery, boot and reinstall (link), didn't help.
Only a full new windows install helped for this problem in the end.

I really hope there are better solutions than a reinstall of windows to that SPATHA problem.

ghusko
12-20-2021, 08:34 AM
Seems as though the issue is with armory crate maybe driver hard to say, but when I finally get it to pair and I mean finally as it does not exhibit the normal behavior for pairing I don't get a blinking blueish light just a flashing green one, sometimes it pairs first go sometime I have to reset the mouse and try several times and it finally works.

I have just replaced the dock as I believed it might be an issue with the dock...same behavior, also replaced the battery , I do love this mouse the weight and hand feel, but it's just now a pain in the arse, when I switch it off or shutdown the computer same **** not paired again, when I launch armory it crashes the mouse and connection most of the time, sometimes randomly just surfing the net it drops connection nothing really adds up.

Tried a friends Spatha as well same issue, so it has to be something OS or armory related.

Any idea's anyone else got this issue are there any dedicated drivers for win 11 not in box from win blows or any firmware versions in the pipeline??

Re-flashed firmware several times, never connected at the same time

Dock V1.4
Mouse V1.8

Help please before my son scores a new wired mouse

Cheers

Albert90
12-23-2021, 07:01 AM
Asus Rog Spatha is one of the best wireless Mice currently available in the market. I am so surprised that you are facing this problem. I also purchased this mouse by researching and reading articles like https://10beasts.com/best-mmo-mouse/ and honestly, I am pretty happy with its performance. I suggest you to follow the below mentioned tips as it may help you in countering the problem.

If you are experiencing problems with your Rog spatha wireless, there are a few things that you can do to try and fix the issue. Firstly, make sure that your device is properly connected to your computer. If it is not, connect it using the appropriate cable. Once it is connected, check to see if your computer recognizes the device by opening up Device Manager. If it does not appear in the list, you may need to install the appropriate driver for your operating system. You can find this driver on the manufacturer's website.

If your device appears in Device Manager and is recognized by your computer, but you are still experiencing problems, try restarting your computer. If that does not work, try reinstalling the driver for your device. If that does not work either, it may be necessary to uninstall the driver for your device and install an official Windows driver.

If your computer is connected to your device properly and you are certain that the issue is with the software on your computer, make sure you have installed all available updates on your computer by checking for them in Windows Update. Then restart your computer again. If there are no updates available, make sure that you are running the latest version of Windows 10 on your machine. If there are still no updates available after doing this, check if Microsoft has released any patches or bug fixes for Windows 10 recently.

ghusko
12-29-2021, 09:02 PM
Asus Rog Spatha is one of the best wireless Mice currently available in the market. I am so surprised that you are facing this problem. I also purchased this mouse by researching and reading articles like https://10beasts.com/best-mmo-mouse/ and honestly, I am pretty happy with its performance. I suggest you to follow the below mentioned tips as it may help you in countering the problem.

If you are experiencing problems with your Rog spatha wireless, there are a few things that you can do to try and fix the issue. Firstly, make sure that your device is properly connected to your computer. If it is not, connect it using the appropriate cable. Once it is connected, check to see if your computer recognizes the device by opening up Device Manager. If it does not appear in the list, you may need to install the appropriate driver for your operating system. You can find this driver on the manufacturer's website.

If your device appears in Device Manager and is recognized by your computer, but you are still experiencing problems, try restarting your computer. If that does not work, try reinstalling the driver for your device. If that does not work either, it may be necessary to uninstall the driver for your device and install an official Windows driver.

If your computer is connected to your device properly and you are certain that the issue is with the software on your computer, make sure you have installed all available updates on your computer by checking for them in Windows Update. Then restart your computer again. If there are no updates available, make sure that you are running the latest version of Windows 10 on your machine. If there are still no updates available after doing this, check if Microsoft has released any patches or bug fixes for Windows 10 recently.

Honestly I would not be posting here if I had not done the basics, only thing available is in box driver for win 11 FW version for mouse and dock is still 1.8 and 1.4 has not been updated for some time now, I have reset the mouse and dumped its profiles and re-flashed firmware several times, there are no armory updates nor driver updates from ASUS, I purchased a new dock as I though it might be problematic same issue and behavior, used a friends Spatha as well same behavior, so its either armory / driver or possibly OS related, thing is the behavior is so erratic its hard to pin point what is causing the issue, after you get it paired it will stay paired for the entire day sometimes until reboot, other times it drops it's connection within minutes, when using in wired mode not an issue, as above battery has also been replaced.

Nate152
12-29-2021, 09:30 PM
Hi ghusko

I'm using the ROG Spatha X with windows 11 and all is working well with Armoury Crate.

Trying with a new dock and mouse would pretty much rule out a hardware issue, as you're leaning towards, it's probably time for a windows reinstall.

Here is a screenshot of my Armoury Crate with the ROG Spatha X.

Click the pic to make it bigger
91412

ghusko
01-11-2022, 08:48 PM
I have the old Spatha not the X version, should really be no different but some of the device kit versions seem different

91680

ghusko
01-17-2022, 02:27 AM
I have reinstalled windows 11 to no avail except to blown away downloads meter for the month still has same issue.

Am I missing something obvious here when pairing do not get the flashing blue/white light just a flashing green one, is there a new process for pairing with latest firmware versions?