PDA

View Full Version : G73SX-A1 not saving mouse settings



Matt Horvath
03-13-2012, 07:25 PM
Hello everybody. I have been having this issue here, everytime I start or restart my G73SW-A1, I have to set the mousescrolling speed to a lower value, it never saves the config I set. This have happened both with the Asus mouse that came with the notebook and with a Razer Abyssus. Did any of you have this same problem, and how did you solve it?

Thanks

Matt

fuzon1337
03-14-2012, 12:16 AM
For the Razer Abyssus, do you use the program that Razer has as utility for it ? Or do you use the microsofts own controller?

With the utility from Razer you should be able to configure DPI and souch thing and then it stays like that.

EDIT: Link (http://www.razersupport.com/index.php?_m=downloads&_a=view&parentcategoryid=170&pcid=76&nav=0,76) to download the drivers for your mouse, just pick the one that is right for you :)

I hope this helps :)

Matt Horvath
03-15-2012, 02:23 PM
I forgot to mention that I use the razer program for the razer mouse, and the asus one for the asus mouse, and both do not save the settings.

BrodyBoy
03-15-2012, 07:07 PM
Hey Matt...I don't know if it's the same thing, but I remember AQUASTEVAE had this issue a couple months back. With all this forum dysfunction happening (whatever the heck it is...!), I haven't seen him around in awhile, but maybe you could get his attention with a PM and ask how he resolved it.

Matt Horvath
03-15-2012, 07:09 PM
I will try and get in touch with him... thx for the tip :)