PDA

View Full Version : RMA sent in twice still having issues



ytvvv
06-26-2020, 04:41 PM
Hello,

I've RMA'd this card twice now. Currently I received the card back from the RMA process and I'm getting random fan ramp ups. I took a video of it happening to better explain. Here is the link https://youtu.be/SjtJRZkO5V8 - I have downloaded and installed the Asus Tweak and tried the User Profile 1 (default) and tried silent mode. The issue still persists.

Iíve uninstalled the Nvidia drivers (via ddu) and reinstalled. When the fan ramps up this loud it sounds as if they are at a 100%. The ramp up will happen if I am in a game, at my desktop, or even in BIOS. The fan will intermittently ramp up this high, and when they do, I check the usage via GPU Tweak and hwinfo32 it will say 0%, or if I am gaming the fan speed sits around 46~%

When the fan ramp up happens, it lasts about 1 Ė 3 mins. This doesnít seem normal at all. Itís almost as if there is something wrong with the fan controller and the card goes into some type of emergency mode. That is just my guess though. I have confirmed visually that the only fan that is ramping up to 100% is the back fan. The other 2 fans do not ramp up and stay at 0% usage according to the Asus Tweaker.

Iíve also uninstalled Asus Tweaker and tried MSI after burner and manually set the fans locked at 25%. Sitting at the desktop the back fan will ramp up to 100%, but does not report 100% usage on hwinfo32.

I was using a GTX 760 during the down time of the RMA process and I was never experiencing this issue previously. Last night I sat in at the bios for about 10 mins and the fan ramp did happen leading me to believe this is a hardware issue.

Are there any other solutions to this problem, or am I going to have RMA this card again for 3rd time? This seems very unreasonable, and Iím unhappy with the RMA process. I sent the card back twice and the repair facility has confirmed issues with each card. One of the cards that was sent back to me was even physically damaged from the repair facility. I have photos of this if required.

I also contacted support - N200594316 and they explained that they were going to raise this up, and a higher up would get in contact me within 24 hours. I have had no contact, and after the end of this business day it will be over 48 hours.

If you require the RMA numbers please let me know.

Thanks in advance for any help that you guys can provide.

Graphics card: ASUS GeForce GTX 1080 STRIX-GTX1080-8G-GAMING

cljustin@ROG
06-29-2020, 06:20 PM
Hello,

Sorry to hear about your fan issues with your GPU. Can you please contact me at cl-justin@asus.com with your whole system specifications and your RMA #'s so I can look into your case?

ytvvv
06-30-2020, 06:46 PM
Hello,

Sorry to hear about your fan issues with your GPU. Can you please contact me at cl-justin@asus.com with your whole system specifications and your RMA #'s so I can look into your case?

Sent you an email.

Thank you.