View Full Version : ASUS logo Reboot Loop | FX553VE GL553VE

07-19-2020, 06:38 PM
So my windows was updating and it suddenly went off while it was on charge. Ever since then there is a loop which is as follows :
- I turn on the PC and it turns on like usual
- Asus logo shows up and after a while those dots which means its loading
- For 0.1 the command prompt shows up (there's nothing written)
- Now it says "Attempting to recover installation"
- and further changes to "Undoing changes made to your computer"
- and the PC Shuts down
- Then it turns on again by itself and I need to forcefully shut it down by pressing power button

The windows recovery or ER doesn't load. --> I tried force shut downing thrice at the logo screen but when I turn it on the 4th time it goes off itself, the moment I'm supposed to log into recovery environment.

The bios is ASUS utility Bios, I tried contacting the service and followed all the steps they suggested but nothing worked out.

My laptop still has warranty which I do not want to lose so is there any other way to fix it without re-installing OS which would void my warranty?
( Plus I have important data in the laptop, is there any way to back the data up. )

07-20-2020, 05:54 AM
Hello dynshill,
If you can provide some picture or video of what happen, I can understand more.
Please refer to these 2 FAQ below
Hope them can help you.
Also, re-installing OS doesn't not break warranty, since the device is not dismentled.
Thank you.

07-24-2020, 06:32 AM
have you tried spamming F8 before windows logo come up?