PDA

View Full Version : Impossible to manage the RVB effects of my RAM since the last upgrade of Armoury Crat



Skulleader
07-21-2020, 05:04 PM
Hello,

Few minutes I've installed the last version of "Armoury Crate" 3.0.4.0 and since I can't manage the RVB effects of my RAM.
The RVB effects of my RAM is out of control...
---
When I launch my "Armoury Crate" software in the tab Sync Devices I can't see my RAM but I can see these devices:
“ROG Rampage VI Extreme” / “ROG Strix GeForce RTX 2080” / AddressableHeader / ROG RYUJIN but nos my RAM.

Here I join you my setup:

CPU: i7 X Series / i7-7820X 3.6 GHz.
Mother Board: “ROG Rampage VI Extreme”.
Graphic Card: “ROG Strix GeForce RTX 2080”.
RAM - 32 Gb de RAM "G.Skill Trident Z RGB 32 Go (4x 8 Go) DDR4 3600 MHz CL17".
CASE: “ROG Strix Helios”.
COOLER: “ROG RYUJIN 360”
Power Supply: “ROG Thor 850W Platinum”.
1 SSD “Samsung 850 EVO 2Tb”.
1 SSD “Samsung 850 EVO 1Tb”.
3 SSD "Samsung SSD 860 EVO 1"
1 Western Digital "Black Wd1003FZEX" 1To
Windows 10 / 64 bits.
DISPLAY: ASUS 34" ROG Swift PG348Q
KEAYBOARD: "Logitech G910 Orion Spectrum".
MOUSE: "Roccat Leadr"
SOUND: "Logitech Z906 5.1 THX Surround"

------
Here the version of my "Armoury Crate":
Armoury Crate UWP App: 3.0.4.0
ROG Live Service: 1.1.2.0
AURA Service (Lighting Service): 3.04.15
Armoury Crate lite service: 3.0.4
ASUS AIOFan HAL: 1.1.11
ASUS AURA Extension Card HAL: 1.0.23
ASUS AURA Motherboard HAL: 1.0.66
AacVGA: 0.0.2.6
KingstonDram: 1.0.26
AURA DRAM Component: 1.0.48
ENE RGB HAL : 1.1.23.0
PHISON HAL: 1.0.3.0
Patriot Viper DRAM RGB: 1.0.8.2
Patriot Viper M2 SSD RGB: 1.0.5.1

Please can you help me to have the control again of my RVB effects ?
In advance a great thanks, Skull.


Here a screenshot of my 'Amoury Crate" but the icon of my RAM is not visible:

85698

boanjangnararmine
07-21-2020, 08:01 PM
This happened to me before, what fixed it was completely uninstalling everything related to armoury crate and aura sync and reinstalling using the latest Armoury Crate link from my mobo's support page.

You can follow the uninstall and reinstall procedures found halfway down this page: https://www.asus.com/support/FAQ/1041654/

Hope this fixes your situation!

Skulleader
07-23-2020, 12:11 PM
Hello,

A great thanks for your assistance and your link.
In fact when I want download "Armoury Crate" from your link I download the last version "2020/07/17707.62 KBytes".
Please can you tell me if you use this last version or more old version of "Armoury Crate" ?

In advance a great thanks, Skull

MrAgapiGC
07-23-2020, 01:04 PM
Hello,

A great thanks for your assistance and your link.
In fact when I want download "Armoury Crate" from your link I download the last version "2020/07/17707.62 KBytes".
Please can you tell me if you use this last version or more old version of "Armoury Crate" ?

In advance a great thanks, Skull

Try these first. find XML LAST PROFILE on c:
delete that
then delete the trash on windows.

Then open WINDOWS SERVICES in Administrator and find lightingservices and right click and restart the service. Wait like 5m and then restart the pc.
85718
85719

There is no way to use the a old version of armory crate. since is UWP and is push by MS.

It is not recommended to use the old aura app. All case trent not to work. and please DO NOT USE CLEANERS. that make worst

MadaDETuge
07-23-2020, 03:37 PM
Try these first. find XML LAST PROFILE on c:
delete that
then delete the trash on windows.

Then open WINDOWS SERVICES in Administrator and find lightingservices and right click and restart the service. Wait like 5m and then restart the pc.

There is no way to use the a old version of armory crate. since is UWP and is push by MS.

It is not recommended to use the old aura app. All case trent not to work. and please DO NOT USE CLEANERS. that make worst

Hi,

Thanks for your solution. However, it seems not working for me. I guess I have to reinstall AC

Arokhantos
07-25-2020, 07:17 PM
Hi,

Thanks for your solution. However, it seems not working for me. I guess I have to reinstall AC

It wont fix your problem quite likely, asus pushed a broken update they need to push a uninstaller so you can get out of box experience, i really do not understand why they dont just push old update disguised as 3.0.5 for example and similar fashion with the other stuff that got updated

If its not much of a hasle not possible for everyone tho you could do a clean install, in my case i would spend 6 hours re configuring everything, if you have big usb stick you could download windows 10 image download rufus and windows to go burn it on your usb stick and do clean install on usb stick first to make sure if its even worth the trouble, no point doing clean install if it does not fix your issue.

predestruction
08-02-2020, 12:53 AM
I also have the same Problem.

I have an X570 Strix-E with an ryzen 3600 and 32GB of Trident Z RGB RAM.
The RAM is dark after the Update and is not visible in the Aura sync menu.

The Workaround with the lightning service didnt work out.

Arokhantos
08-02-2020, 08:15 PM
I also have the same Problem.

I have an X570 Strix-E with an ryzen 3600 and 32GB of Trident Z RGB RAM.
The RAM is dark after the Update and is not visible in the Aura sync menu.

The Workaround with the lightning service didnt work out.

If you have big usb stick laying around you could download windows 10 image and rufus and then burn it onto usb stick and use windows to go option that way windows installs on usb stick and you have a way of testing if clean install would fix your issues before making final decision to do clean install, Asus really needs to supply a proper cleanup tool and uninstaller soon this not really viable solution for everyone

85834

See image opt drop down menu for windows to go option, really care take away some frustration of wasting time for nothing and ruining a configuration