PDA

View Full Version : Help with G53sx not starting



Franiel
03-26-2012, 10:46 PM
ok this weekend i spent most of my time playing the tera beta this weekend and everything was going well...
anyways around sunday night it was going rather slow while surfing the net. things started getting slower and i started gettting worried i scanned for anything bad with my anti virus and malwarebytes, i even checked for performance issues with that windows thing and it showed up with nothing also.
Today it froze while i tried to start skype, i waited for a bit and couldnt do anything so i held the power button down till it turned off. when i tried to turn it on the lights lit up but nothing on the screen just black.
and it started running some automatic repair thing and that couldnt fix it (w/e the problem was)...
well thats what happened, can anyone tell me wtf happened if something went wrong or did i do something bad?

BrodyBoy
03-26-2012, 11:04 PM
So what exactly happens now when you try to boot up? If it doesn't boot into Windows, are you at able to get into the BIOS? (Press F2 immediately after powering up.)

Franiel
03-26-2012, 11:09 PM
it started fine the second time i tried to start it up.

BrodyBoy
03-26-2012, 11:17 PM
it started fine the second time i tried to start it up.
If you are concerned that something got messed up, you may want to restore it back to a stable configuration.

Franiel
03-26-2012, 11:34 PM
it said to do that so i did but i wanted to know if there was a problem with it

fuzon1337
03-26-2012, 11:52 PM
You could open up your notebook and try to take out the RAM, insert one at the time.... so if it is a dead RAM you're dealing with, then you can fix it your self :) without sending it in to Asus for RMA.

dstrakele
03-27-2012, 12:00 AM
Are there any Errors or Warnings in the Windows System or Application Event Logs that point to some troubleshooting direction?

Franiel
03-27-2012, 12:22 AM
I looked for problems and it says
Problem: video hardware error
Files that help describe the problem:
WD-20120320-0157.dmp
sysdata.xml
WERInternalMetadata.xml

it gives me the option of viewing a copy of the files
and warning saying if a virus or security threat cause the problem opening the files could harm your computer

dstrakele
03-27-2012, 12:43 AM
What is the a) EventID, b) Source, and c) Details of this error?

Where were you looking to find this error? Is this from the Windows System Event Log?

Franiel
03-27-2012, 01:00 AM
i didnt see them on the page i was on .. i did go to the event view and saw a bunch of warnings and errors
but there was a critical it says source-kernal power event id 41 task category (63)

Franiel
03-27-2012, 01:04 AM
also the graphics and gaming graphics ratings subscores have dropped from 7.1 to 6.6 in both fields :/ .. idk what happened but this is depressing

Franiel
03-27-2012, 01:05 AM
also the graphics and gaming graphics ratings subscores have dropped from 7.1 to 6.6 in both fields :/ .. idk what happened but this is depressing

dstrakele
03-27-2012, 01:08 AM
Kernel Power EventID 41 only means the system shut down abnormally and is not that helpful for troubleshooting. Any Warnings or Errors leading up to it may be useful, however.

Launch Event Viewer, expand "Windows Logs", then select "System". Work your way backwards for at least a couple of hours preceding the EventID 41, looking for Warnings and Errors. The Details of these Events may point to a troubleshooting direction.

Do the same for the Application Event Log, looking backwards from the time of the EventID 41 in the System Log.

Franiel
03-27-2012, 01:16 AM
there are a bunch of warnings saying kernel processor power saying The speed of processor (either 0-7) in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.
those are the only warnings i see leading up to the critical kernel power thing the rest is just information

Franiel
03-27-2012, 01:24 AM
as for the application event logs there are 2 errors for source -UmxAgent event ids 99 and 110
for warnings there are a few source - user profile service event id -1530
source application virtualization client event ids 3191,3057
and 2 from CVHSVC event id 100

dstrakele
03-27-2012, 01:46 AM
What are the Details (i.e. text message) of these Events? You should report them as EventID - Source- Details, so someone who can't look at your system can make some sense out of it. However, from what your report so far, it doesn't appear Event Log examination is pointing to any useful troubleshooting path.

That will relegate you to playing with the RAM to see if memory is sound (perhaps running memtest86+ on memory stick pairs for 3 passes each), runnng CHKDSK C: /F /R to see if the file system is sound, or restoring a stable configuration as BrodyBoy suggested.

Franiel
03-27-2012, 01:55 AM
for the umxagent just says registration time out

dstrakele
03-27-2012, 01:59 AM
Interesting...Do you have Computer Associates Internet Security Suite installed on this system? Perhaps it is conflicting with something else installed on your laptop.

See http://forums.totaldefense.com/homeofficeforum/showthread.php?t=6639

What Antivirus, AntiMalware, Firewall, or Remote Access software are you running?

Franiel
03-27-2012, 02:02 AM
yeah i do have that. do you think that is causing most(if not all) the problems? :O

Franiel
03-27-2012, 02:05 AM
Im using CA total defense security center anti virus and Malwarebytes as for firewall i havent touched that ._.

dstrakele
03-27-2012, 02:15 AM
yeah i do have that. do you think that is causing most(if not all) the problems? :O

It's possible... See http://forums.totaldefense.com/homeofficeforum/archive/index.php/t-13519.html

You could test it by uninstalling, rebooting, and loading up Microsoft Security Essentials, then see if you can reproduce the problems. As the referenced page suggests, you could also try switching Browsers, or maybe it involves excluding files from CA scanning.

Franiel
03-27-2012, 02:21 AM
im pretty sure this is "one" of the problems im just gonna uninstall ca td suite for now... btw know any good free anti virus? lol

BrodyBoy
03-27-2012, 02:26 AM
also the graphics and gaming graphics ratings subscores have dropped from 7.1 to 6.6 in both fields :/ .. idk what happened but this is depressing
If you have System Restore turned on, why not go back to a restore point from a few days ago....making sure it was well before this event happened?

dstrakele
03-27-2012, 02:29 AM
If you have System Restore turned on, why not go back to a restore point from a few days ago....making sure it was well before this event happened?

You've got nothing to lose. You can always undo a System Restore if you don't like the results.

Franiel
03-27-2012, 03:38 AM
well i guess you guys are right. hopefully it gets better :/ if not im not sure what i am going to do lol

Franiel
03-27-2012, 04:52 AM
another thing, if the hardware in my pc was messed up it would say right?