PDA

View Full Version : X570-i VGA not detected



TheMechWarrior
10-18-2020, 12:15 AM
Good morning ASUS Australia!

I have a bios? problem that I'm hoping you can all help me with.

Subject:VGA not detected (solid white bios light and associated beeps)
ROG Strix X570i
Unable to view Bios to activate onboard graphics.

I have tried connecting to HDMI.
I have tried connecting to DP.
I have tried various monitors and various cables.

"Delete" on startup does not work.
"F2" on startup does not work.
"Ctrl-Alt-Del" on Post, reset, then Delete or F2 on restart does not work.

Finally, I installed a graphics card (GTX2080 Super) and had the system operational and I entered the BIOS and could find no reference to the onboard graphics.
While I had the system operational, I allowed the ASUS software to update and allowed it to update the motherboard etc.
I then shut down the unit, removed the GTX2080 and once again went through the process of trying to use the on board graphics. to no avail.

I built this as a computer for my web browsing father-in-law, he has no need for a specialist graphics card.

The article here ==> https://www.asus.com/US/support/FAQ/1017796
is not relevant as there simply is no "System Agent" option.

M/B: ASUS ROG Strix X570-I
CPU: AMD Ryzen 7 3700X
RAM: G.Skill Ripjaws V 32GB (2x16GB) PC4-25600 (3200MHz) DDR4
SDD: Samsung 2TB SSD, 870 QVO
PSU: EVGA 750W SuperNOVA G+ Modular Power Supply

I eagerly await you help.
My father-in-law is waiting for his computer.
Thanks ASUS community.

Cheers,

Mech.

TheMechWarrior
10-18-2020, 02:10 AM
Problem sovled :==> https://rog.asus.com/forum/showthread.php?121087-X570-i-VGA-not-detected
I assumed all modern day CPUs had integrated graphics...I was wrong! Time to buy a graphics card now.