PDA

View Full Version : Strix 3090 LED won't turn on?



itzjonjon69
10-27-2020, 12:13 AM
Really weird issue... So when I first installed the 3090 the LED's on the card worked fine and synced with Armoury Crate just fine. However, after turning off the computer during the night when I turned it on this morning I noticed the LED's on the card were completely off during boot up and when windows was up and running. I launched armoury crate and it detects the card, but changing the lightning effects has no effect on the graphics card.

My last resort was I turned off the computer and manually switched the PSU to off and waited about a minute. After doing so, I turned on the computer and voila LED's on the graphic's card is on and running just fine. Turned the computer off while I went to work and just turned it on after an 8 hour day and the same thing is happening again!!!

Crashbelgium
11-02-2020, 04:52 PM
there should be a stealth button on the GPU did you try to press that to see if it works then.

Neospectrum
11-03-2020, 01:37 AM
I'm having the same issue. From what I can tell, it's GPU Tweak II that is conflicting with Aura Sync.
Rgb's work fine when I star up my computer, then GPU Tweak kicks in whenever I change the modes and it corrupts the rgb on the 3090 which starts flashing random colors then just straight shuts off until I restart my computer.

We need a fix for this asap, especially considering how much I paid for this 3090

MasterC@ROG
11-04-2020, 04:29 AM
We will look into this. Armoury Crate V3.2.4.0 will be released in less than 3 hours. Please try again then. Uninstall the current version of Armoury Crate first, reboot, and install the new update.

itzjonjon69
11-05-2020, 01:19 AM
Haven't tried the new Armoury Crate just yet, but the solution/workaround was for me to go into my mobo bios (maximus XII extreme) and enable (s4+s5) and disabling onboard LED when computer is off. After doing this every time I fire my computer on the LED's on the STRIX 3090 work perfectly fine.