PDA

View Full Version : Zephyrus duo and G-SYNC troubles



Ghaarp
11-05-2020, 12:06 PM
Hi there. I'm using my zephyrus duo near a month, and today i've experemented with some settings, and found a problem.
My researching started from the problem with Unreal Engine - extending windows on second screen slowing down UE extremely, kind of several times. On 1 screen it have stable 120 fps, but with a window on a ScreenPad it slows down twice, and linear with more windows. So i switched in Armoury Crate video mode from Optimus to Discrete. UE started works absolutely well with any amount of windows, BUT:
1) ScreenXpert moved on main screen.
2) Touches on SmartScreen redirecting on main screen. I mean, when i touching a point on SmartScreen, a real touch affecting on a main screen, as i touched the main creen, not SmartScreen. Also, ScreenExpert button showing on main screen too.

So, fps in games was boosted for ~ 20-30% after switching on Descrete, idk why.

I tried to make SmartScreen as main in windows display properties, but it doesn't switching.

Any solutions how to fix this prob with SmartScreen? It's not very very important, but obviously this is an incorrect behaviour, and touch screen may help me a lot in my work. Thanks for replyes.

My zephyrus duo configuration with 2070s.

lalitsehgal21
11-05-2020, 06:47 PM
Remove screenxpert and restart
Download it from Microsoft store and also download advance screen control v2. All are there under myasus app. Restart and done. Just had same issue and resolved.*

Ghaarp
11-08-2020, 08:52 AM
I'm sad to say - it didn't help. I tried to reinstall all of this under discrete mode, but nothing changes.

To be more clear - the problem is only under discrete graphics mode. In optimus mode all is ok.

In discrete mode, ScreenXpert quick button placing on main 15.6' screen, but all display settings into ScreenXpert correctly applies to 14' screen.
Also, touches of 14 screen redirecting on main 15.6' screen - and this is the main problem, because in fact it became useless.

Blake@ROG
12-28-2020, 08:27 AM
Hello Ghaarp,
May I have a video record of the issue?
Thank you.