PDA

View Full Version : ArmouryCrate service keeps apply pink tint on my screen



champagnen
11-05-2020, 02:48 PM
This issue has been around for several versions of ArmouryCrate service on my Zephyrus S GX502. I've tried to disable this service from Windows startup and the pink tint is gone and coming back again after I start the service manually. So, I'm sure the issue is come from ArmouryCrate. Also, the pink tint happens on device display, no issues on external monitor. Any suggestion, how can I fix this?



Current version

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.2.0
ASUS Keyboard HAL 1.0.34
ASUS MB Peripheral Products 1.0.30
ASUS Mouse HAL 1.0.33
AacAudioHal 1.2.4
AacDispaly 1.1.23

shlou14
11-11-2020, 05:39 AM
This issue has been around for several versions of ArmouryCrate service on my Zephyrus S GX502. I've tried to disable this service from Windows startup and the pink tint is gone and coming back again after I start the service manually. So, I'm sure the issue is come from ArmouryCrate. Also, the pink tint happens on device display, no issues on external monitor. Any suggestion, how can I fix this?

Current version

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.2.0
ASUS Keyboard HAL 1.0.34
ASUS MB Peripheral Products 1.0.30
ASUS Mouse HAL 1.0.33
AacAudioHal 1.2.4
AacDispaly 1.1.23


I jsut bought a Zephyrus G14 and i have the same issue. I found the only fix so far is to download the uninstaller tool from the asus website and remove it entirely. Only thing is now i dont have any additional contollers for any of the asus performance profiles