PDA

View Full Version : AURA CREATOR V2.1.3.0 [Please report here if any issues]



MasterC@ROG
11-12-2020, 08:55 AM
Release Notes:

Amoury Crate Service v3.2.5 / Armoury Crate Lite Service v3.2.4 + RLS v1.1.10.0 + LS v3.04.24

"Music" effect enhancement: Auto-detect audio output source
Bug fixes and UI enhancement

Newly support models:
Gundam series (Keyboard, Mouse, Headset, Headset stand, Motherboard, AIO Cooler, Graphic card)
[Peripheral] ROG Delta S, ROG Delta ORIGIN, ROG FALCHION, ROG KERIS WIRELESS

MJr418
11-12-2020, 08:41 PM
Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )


Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
AacVGA 0.0.3.0
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

MorganH76
11-14-2020, 01:24 PM
for me 2.1.3 stops controlling the LEDs once i exit SteamVR. I am using a HP Reverb G2, so its also running Windows Mixed Reality at the time, but when i exit a game it goes back to the default rainbow pattern until I reboot the system. I can open the software when this happens, but it has no effect over the LEDs until the system is rebooted.

UPDATE - I have been testing some more and Assetto Corsa does not do this in SteamVR, yet American Truck sim does it every time.

PhizzyPhil
11-14-2020, 01:44 PM
Most of the effects for the Strix 3080 are still broken for me. Almost all just revert to colour cycle. There is no way to get multiple colours (rainbow) working with custom colours.

DBrine
11-14-2020, 04:42 PM
Similar problem as PhizzyPhil on my Strix 3080, some of the effects that do work in Armoury Crate don't work in Aura Creator. The ones that don't work flicker wildly.
Also, the rainbow effect is just cycling colors...

MJr418
11-19-2020, 09:48 AM
My problem got fixed by fresh windows install since I have not done it when upgraded my system.

Only problem now is My rams does not show in Aura Creator but show/works in Armoury Crate.

psy-q
11-20-2020, 04:42 AM
ROG Claymore key layout is totally incorrect and missing lights when in left side keypad mode. Also the ROG logo is completely non-functional and cannot be mapped.

CanadianROG provided excellent pictures in a couple other threads.

Affekt1
11-21-2020, 11:23 PM
Aura creator always loads the processor in idle time by 4%.

dexxa1290
11-24-2020, 09:27 AM
I have exactly the same error message. Pls help


Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )


Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
AacVGA 0.0.3.0
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

nicolaruggenenti
11-30-2020, 05:25 PM
Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )

Same problem for me on ROG G731GW, i've found a workaround which is working in my case:

Kill lighting service process from Task Manager
Open Aura Creator APP
Setup or load lighting profile
Run profile for > 1 minute
Save and Apply

Let me know if it's working for you also.

I have also noticed since a couple of updates that in Armoury Crate APP in the Aura sync Advanced Effects dropdown menu my profiles are not listed.
Has someone found the same problem?



---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS AIOFan HAL 1.1.2
ASUS AURA Motherboard HAL 1.0.61
ASUS Aac_NBDT HAL 2.4.2.0
AacVGA 0.0.2.6

AuriDUL
11-30-2020, 09:54 PM
Hi there,

I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.




Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.15
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Negan
12-07-2020, 07:51 AM
Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

That is my Armoury Crate and the Other Apps installed

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.03.79
Armoury Crate service 3.2.5
ASUS AIOFan HAL 1.0.19
ASUS AURA Extension Card HAL 1.0.16
ASUS AURA Motherboard HAL 1.0.58
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.3
CosairDram 1.0.13
KingstonDram 1.0.20
AURA DRAM Component 1.0.37
ENE RGB HAL 1.00.12
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.0.5.0
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08

I Hope You can Help me

KennV
12-07-2020, 03:09 PM
Good Day!

I have been having an issue with Aura Creator. When I try to "save and apply" any profile I get the following error:

"Sorry, a service error has occurred. Please restart the system and try again."


1. Asus G731GV
2. Asus G731GV
3. None
4. wireless connection
5. Reinstalled Windows? No
6. Windows version 2004 & build 20270.1
7. Previous version of firmware or software that worked as expected. Unknown
8. Clear description of your issue. See Above
9. Any screenshots of the issue87159
10. Use our new log collection function: Settings=>About=>App diagnostics https://drive.google.com/file/d/1BLhFlwK23d-VoHgqFJh2ymaE9WZD4W5l/view?usp=sharing



Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.0.36
ASUS MB Peripheral Products 1.0.30
ASUS Mouse HAL 1.0.36
AacAudioHal 1.2.4
AacDispaly 1.1.23

Any help would be appreciated.

Thank you

MasterC@ROG
12-15-2020, 07:53 AM
Your AURA Service version (3.03.79) is old, was Aura Creator installed using the standalone or as part of the Armoury Crate installation?
Is the version of AURA Service shown in WIndows=>Apps also 3.03.79?

Please do the following steps:
1. Open Armoury Crate, and go to Settings=>About
2. Check the box "Record log"
3. Restart the computer and wait for 5 minutes - do not open Armoury Crate or Aura Creator
4. Check if AURA Service has been updated (3.04.24)
5. If not updated, go to App dianostics and Generate log data. Upload to cloud storage and private message me the link.
6. Uninstall AURA Service from Windows Settings => Apps
7. Go to Armoury Crate => Update Center, check for updates, and select to update Lighting Service
8. Go to AURA Creator to see if the service error issue has been resolved
9. If not, go back to Armoury Crate, generate log, and send to me again

Thanks


Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

That is my Armoury Crate and the Other Apps installed

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.03.79
Armoury Crate service 3.2.5
ASUS AIOFan HAL 1.0.19
ASUS AURA Extension Card HAL 1.0.16
ASUS AURA Motherboard HAL 1.0.58
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.3
CosairDram 1.0.13
KingstonDram 1.0.20
AURA DRAM Component 1.0.37
ENE RGB HAL 1.00.12
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.0.5.0
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08

I Hope You can Help me

Negan
12-17-2020, 08:46 AM
Your AURA Service version (3.03.79) is old, was Aura Creator installed using the standalone or as part of the Armoury Crate installation?
Is the version of AURA Service shown in WIndows=>Apps also 3.03.79?

Please do the following steps:
1. Open Armoury Crate, and go to Settings=>About
2. Check the box "Record log"
3. Restart the computer and wait for 5 minutes - do not open Armoury Crate or Aura Creator
4. Check if AURA Service has been updated (3.04.24)
5. If not updated, go to App dianostics and Generate log data. Upload to cloud storage and private message me the link.
6. Uninstall AURA Service from Windows Settings => Apps
7. Go to Armoury Crate => Update Center, check for updates, and select to update Lighting Service
8. Go to AURA Creator to see if the service error issue has been resolved
9. If not, go back to Armoury Crate, generate log, and send to me again

Thanks



Ok it's Working but only if i kill the Lightning service and restart aura creator

Also, In the Armoury Crates the Profiles don't appear

And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese

borgwald
12-18-2020, 05:24 PM
Ok it's Working but only if i kill the Lightning service and restart aura creator

Also, In the Armoury Crates the Profiles don't appear

And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese

I have nearly the same Problem. Aura Creator only works, if i stop the Armoury Crate Service. As soon as this Service is stopped i can save Profiles in Aura Creator. When i start the Armoury Crate Service, no Profiles from Aura Creator are shown in the Drop-Down and if i want to save a Profile in Aura Creator i get the mentioned Error with Service Error and to restart the System. I double checked that everything from Aura and Armoury Software is Up-to-Date.

So the only workaround to get Aura Creator to work is to deactivate the Armoury Crate Service. Which, who wonders, makes Armoury Crate disfunctional. I think thats not intended. :)

MasterC@ROG
12-22-2020, 06:59 AM
This issue should be resolved after installing the latest AURA Kit update. Please give it another try.


Hi there,

I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.

MasterC@ROG
12-22-2020, 07:11 AM
If the issue persists, please send me a log. Thanks.


I have nearly the same Problem. Aura Creator only works, if i stop the Armoury Crate Service. As soon as this Service is stopped i can save Profiles in Aura Creator. When i start the Armoury Crate Service, no Profiles from Aura Creator are shown in the Drop-Down and if i want to save a Profile in Aura Creator i get the mentioned Error with Service Error and to restart the System. I double checked that everything from Aura and Armoury Software is Up-to-Date.

So the only workaround to get Aura Creator to work is to deactivate the Armoury Crate Service. Which, who wonders, makes Armoury Crate disfunctional. I think thats not intended. :)

MasterC@ROG
12-22-2020, 07:14 AM
Hey there, I received your log on 12/17, but the file was created about 10 days prior. Can you record another log and replicate this issue?


Ok it's Working but only if i kill the Lightning service and restart aura creator

Also, In the Armoury Crates the Profiles don't appear

And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese

decomush
12-23-2020, 01:50 PM
Hi there, I'm having some problems with aura creator and armoury crate.

I have an Rog Strix RTX 3070 and it basically resets its lightning at restart when I'm setting it up through armoury crate.
I can make it stay through aura creator but the rainbow effect in aura creator and armoury crate are different. It's like aura creator doesn't recognize the vga as addressable RGB.

I explain it better in this video: https://www.youtube.com/watch?v=9uyV9MbD1zA

The main thing that I'm looking for is to have the rainbow effect working on aura creator in the same way it works on armoury crate devices tab.
Already tried to uninstall and reinstall both softwares and still have the same problem.

armoury crate version: 3.2.4.0
aura creator version: 2.1.3
vga kit aura version: 20200317

Ghozer
12-24-2020, 12:32 PM
I just got a ROG Strix Flare Keyboard, i'm playing with Aura Creator, and have set up a custom effect thing... but there's a bug...

I have a Trigger Effect setup for 2 layers ('main' Keys, and 'WASD etc') - It works, if I press some keys... but once I save, and Exit Aura Creator, then start using it... If I type more than about 5-10 words, at a reasonable speed, then it seems to get stuck in a loop, repeating/triggering the keys I have pressed......

Easily repeatable, even happens with a single key... save/apply and exit Aura Creator, open notepad, and type "HHHHHH" (repeated about 20 times, at a reasonable speed) and then the 'H' gets bugged, keeps triggering.... (Doesn't type, it's only the LED reaction)

here's now my Aura Creator is setup.... i'll try and get a video of what happens soon!

87307

Ghozer
12-24-2020, 02:15 PM
I made a video... take a look....

https://bit.ly/2JgCKOU

It's almost as though, it's recording a macro for the LED's, and repeating/looping..

Doesn't seem right to me!

**EDIT**

After some more playing, I reduced the time for the effects from 10s to 1s.... (screenshot above, all are set for 10s length)

This 'seems' to stop them repeating over and over.... and behaves as I expect....!

Ghozer
12-24-2020, 03:35 PM
.... The issue above seems ok, but my KB's LED's just quit...

I noticed they had all gone off - the KB still works to type, but I had to switch to profile 2 then back to 1, then re-open Aura Creator, and re-enable the Keyboard, and reapply the settings...

This seems to keep happening randomly, As though I have unplugged or reset the keyboard or something, and it looses connection!!!

Ghozer
12-26-2020, 08:05 PM
Seems to be when I press ESC...

Set custom lighting, enable sync... go to desktop, tap ESC several times KB 'resets' back to default profile... and screws up...

AuriDUL
12-28-2020, 09:50 AM
This issue should be resolved after installing the latest AURA Kit update. Please give it another try.

I can confirm that my GPU "ROG-STRIX-RTX2060" is now recognized in AURA Creator.
Also, it is tagged as "Device Kit / Aura Kit / HAL" in Armoury Crate.

Thanks a lot! :)

decomush
12-28-2020, 05:48 PM
Hi there, I'm having some problems with aura creator and armoury crate.

I have an Rog Strix RTX 3070 and it basically resets its lightning at restart when I'm setting it up through armoury crate.
I can make it stay through aura creator but the rainbow effect in aura creator and armoury crate are different. It's like aura creator doesn't recognize the vga as addressable RGB.

I explain it better in this video: https://www.youtube.com/watch?v=9uyV9MbD1zA

The main thing that I'm looking for is to have the rainbow effect working on aura creator in the same way it works on armoury crate devices tab.
Already tried to uninstall and reinstall both softwares and still have the same problem.

armoury crate version: 3.2.4.0
aura creator version: 2.1.3
vga kit aura version: 20200317


Quoting because the board was flooded after my message.
I generated a log in case of need: https://drive.google.com/file/d/1-81ubWy7eW70TchEAxAGWzQAYRHc19ve/view?usp=sharing

Also, one other thing worth mentioning:
If I restart my computer, the rainbow effect set by armoury crate stays correctly but if I turn my computer off and on again, the effect will only stay until windows boots up. After a few seconds, it turns back to static red.

Still need help

anelg92
01-01-2021, 12:32 PM
After uopdateing asus rog delta via armoury crate, the left side rgb stopped working - PLEASE DONT TELL ME itS AN HARDWARE ISSUE coz its not ... you messed up with the software update. before that they were working perfectly fine, even now i have some trouble with the mic -- have to unplug and plug in when i want to use it.

gonenc4306
01-06-2021, 05:46 AM
I updated but it's still not in list. I can't apply any effects.

missmintygreen
01-06-2021, 06:59 AM
Is the ROG Aura Terminal supported with Aura Creator?

Yukinono
01-06-2021, 12:08 PM
Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )


Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
AacVGA 0.0.3.0
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0


I Have Exact same problem, by disable armourycrate services (from services) and aura start working again... also restarting armoury (not disabling it) sometimes fix fn key like fn arrow up/down (to change backlight brightness) and armoury button

skinned66
01-08-2021, 06:18 PM
Same problem for me on ROG G731GW, i've found a workaround which is working in my case:

Kill lighting service process from Task Manager
Open Aura Creator APP
Setup or load lighting profile
Run profile for > 1 minute
Save and Apply

Let me know if it's working for you also.

I tried this, no lucky for me unfortunately.


I have also noticed since a couple of updates that in Armoury Crate APP in the Aura sync Advanced Effects dropdown menu my profiles are not listed.
Has someone found the same problem?

I haven't had that drop down work for me ever. From the factory pre-install, to multiple updates, uninstall/re-install of crate and all of the associated services, I only ever get this after I click the drop-down:
87501
87500

I'm assuming that's empty? I've looked and never found anyone else complaining about this specifically until (maybe) now.

Here's what I'm rolling with now for the record. FX505DV, ROG Strix Flare & ROG Gladius II Origin.

Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.0.0
ASUS Keyboard HAL 1.01.44
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.34
AacAudioHal 1.3.7.0
AacDispaly 1.1.26
Aura Creator 2.1.3

MJr418
01-11-2021, 05:50 PM
I tried this, no lucky for me unfortunately.



I haven't had that drop down work for me ever. From the factory pre-install, to multiple updates, uninstall/re-install of crate and all of the associated services, I only ever get this after I click the drop-down:
87501
87500

I'm assuming that's empty? I've looked and never found anyone else complaining about this specifically until (maybe) now.

Here's what I'm rolling with now for the record. FX505DV, ROG Strix Flare & ROG Gladius II Origin.

Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.0.0
ASUS Keyboard HAL 1.01.44
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.34
AacAudioHal 1.3.7.0
AacDispaly 1.1.26
Aura Creator 2.1.3

I had this problem but fresh windows install fixed it ..... thats in Desktop not laptop

assus123
01-11-2021, 07:10 PM
Not going into the details but I finally got Armory Crate to recognize all my RGB components:

- x570 Prime Pro
- LED strip
- ROG Strix 2070 Super
- Trident G.Skill RGB

Awesome! .... right?

The only problem is Aura Creator only recognizes the MB and LED strip.

I've tried updating the software. I've reinstalled a million times with the uninstall tool. I've updated the chipset drivers, bios and everything else that can be updated. Nothing has helped.

Anyone with a similar experience? Any possible solutions?

buniekmutuniek
01-19-2021, 07:54 AM
Aura creator does not detect my m.2 disk (ADATA 1TB M.2 PCIe NVMe XPG SPECTRIX S40G RGB)

Adiemus
01-23-2021, 01:05 PM
I'm on PC with 4 G.Skill Trident-Z Royal RAM sticks, Aura Creator 2.1.8. While playing around with it I noticed the RAM (finally every stick is individually addressable) does not change direction on music spectrum "style settings". The effect only goes from top to bottom. Bottom to top or middle to top/bottom do not change the direction.
87647

Also please make both ARGB headers separately configurable.

KidGixxer
01-23-2021, 04:49 PM
ROG Spotlight is not accessible in Aura Creator.

MJr418
01-24-2021, 08:16 PM
Still not single replay about RAMs not showing in aura creator but works fine in Armoury crate.

DanX1337
01-25-2021, 11:08 AM
PLease Fix that. I bought the Spotlight but i cant use it with my own configuration. It can be turned on if my config is loaded. Waste of money...

flyinion
01-26-2021, 10:04 PM
Just reinstalled Armoury Crate and Aura Creator today after uninstalling (used the AC uninstaller etc) a few days ago. Crate sees my GSkill RAM just fine. Creator only applies settings to one of the two sticks and shuts the lighting off to the other one. Uh, what?

flyinion
01-26-2021, 10:15 PM
Just reinstalled Armoury Crate and Aura Creator today after uninstalling (used the AC uninstaller etc) a few days ago. Crate sees my GSkill RAM just fine. Creator only applies settings to one of the two sticks and shuts the lighting off to the other one. Uh, what?


Scratch that I got it to work. Realized it now shows RAM sticks individually and it was off the window area on the canvas. I still had to figure out how to add the second stick to an exported preset that I reimported but I got it working on both.

mochicat
01-29-2021, 02:16 PM
I have setup 3090 Strix and installed Aura Creator from Support page.

COMET does not work.

Software version 2.1.8

Gatomon02
01-30-2021, 11:59 AM
Armoury recognizes and affects Flare keyboard, but Creator does not. Fresh installs no longer fix the issue, and before, the issue would recur after a reboot.

Zed1419
02-04-2021, 02:58 AM
ROG STRIX 2070SUPER ADVANCED EDITION is still not detected in AURA Creator v2.1.8 since it's last version: 20201222 aura kit update. Already fresh installed armoury crate installer and fresh installed windows.

Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Keyboard HAL 1.01.44
ASUS Mouse HAL 1.1.0.34
AacAudioHal 1.3.21.0
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

FlufflePuff1337
02-09-2021, 04:04 PM
Aura creator has never supported my corsair rgb ram even tho it works just fine in armoury crate this is very inconsistent and makes having aura creator pointless.

mochicat
02-22-2021, 11:55 AM
What a pain to deal with. I guess I'll just stick to the default rainbow.

Icowboyup
03-04-2021, 06:21 PM
Lotta updates loaded and afterwards Armoury could only see the RAM, Aura, nothing. Tried uninstall/reinstall and now neither can see anything. Armory shows error code 12 when I try to update the HAL, AC shows error code 13.

ANY help would be appriciated!

Prime X299-Deluxe II
Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.22
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.3.1
CosairDram 1.0.13
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.00.02
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Icowboyup
03-11-2021, 01:49 PM
Lotta updates loaded and afterwards Armoury could only see the RAM, Aura, nothing. Tried uninstall/reinstall and now neither can see anything. Armory shows error code 12 when I try to update the HAL, AC shows error code 13.

ANY help would be appriciated!

Prime X299-Deluxe II
Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.22
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.3.1
CosairDram 1.0.13
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.00.02
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Not sure if this will work for anyone else but here are the steps I took (they probably are not all needed):
I uninstalled everything from ASUS
I ran the uninstall tool
I started deleting everything left in the C:\Program Files (x86)\ASUS folder
As I found files that were in use and couldn't be deleted I figured out what services that needed to be terminated and killed those services. Then I finished deleting everything.
I deleted everything in C:\Users\icowb\AppData\Local\ASUS
I ran CCleaner and removed everything Asus
I ran it again, it found more
I rebooted and ran it again, it found more
I ran it again and it was clean
For good measure (might not have been needed) I rebooted again
I reinstalled Armoury and it worked
I reinstalled everything else from Asus I wanted
Huge pain, poorly maintained software. Very sad that Asus makes great hardware and chooses not to support it to the level it deserves to be supported.

mayershofer
03-15-2021, 07:12 PM
So my ROG-STRIX-RTX2070 is found in the setting where I can update the parts, but not in the part of the Creator where I can add an effect to it.

https://imgur.com/1ORbp4D

https://imgur.com/Qdj43OQ

NickM1408
04-07-2021, 04:43 PM
So my ROG-STRIX-RTX2070 is found in the setting where I can update the parts, but not in the part of the Creator where I can add an effect to it.

https://imgur.com/1ORbp4D

https://imgur.com/Qdj43OQ

im having the same issue for a few days now! I bricked my pc trying to find the solution lmfao. even with a fresh reinstall of windows 10 and starting fresh & clean PC IM SILL HAVING THE SAME ISSUES!! asus fix yo ****

BOBCAMO
04-10-2021, 07:29 PM
hopefully this is the right place for this since this only specifies the software...

so i just got a ASUS ROG Theta 7.1 Headset, everything on it works perfectly fine EXCEPT the Aura Sync stuff, namely noticed so far, the Music setting. the issue is that when any of the music choices are selected, it only flashes/lights/corresponds with sound only coming from the left side speakers and center speaker. bass and right side sounds does not light up the headset. when using the music option in the Armoury crate everything works fine. it's only the Aura Sync/Aura Effects part that don't work properly. everything is updated to the latest at the moment, at least... checking for updates in the apps says it's all updated.
the other part of the same issue is... if i am in armoury crate, under AURA Sync, and choose Music under basic affects, if the style "Audio Spectrum" is selected. the same issue as above happens BUT also, only the right earcup lights up. the left one has no lighting. i've tested different affects and colors and such of that nature, nothing seems to have fixed this. if i use Armoury Crate's ROG THETA 7.1 music RGB setting, it works perfectly fine except i cant change the colors so i'm stuck with i guess rainbow or color cycle or what ever is the setting is in that since it can't be edited.
Aura Creator 2.2.5
ASUS HAL Central 30310309
AURA Kit 20200817
Armoury Crate 4.0.8.0
Device Kit 2.0.2.3