PDA

View Full Version : Problem with Asus GPU Tweak, some keys stops working on the keyboard.



Skuggan
03-30-2012, 04:17 PM
Hi,

Everytime I install Asus GPU Tweak latest version it seems to remove some keys from my keyboard, I cannot type any of these @, , $, wich is used by holding right-alt+2, 3, 4. 5. And once I do a system restore to remove Asus GPU Tweak to reset the keyboard settings back to default they work again. I have tried 3 times to install Asus GPU Tweak but every single time it removes the same keys. I use a Swedish keyboard, Logitech G15 with the most current drivers. I need a quick fix for this because I have to set a custom profile for the fans on my graphics cards, I use 2x GTX 680.

el terrible
03-31-2012, 10:34 AM
there is allready a ton of threads about this.. you have to just rebind the hotkeys in GPU tweak for now.. You find them under Settings - Hotkeys in GPU Tweak.. We've asked for a update to disable the hotkeys for a long time now, but apparantly this is too hard for the ROG team to do....

Skuggan
03-31-2012, 05:28 PM
Oh alright thanks, its stupid to have hotkeys wich cant be removed, what happens if I leave the computer on and one of my kids finds the hotkey to increase clockspeed on the graphics cards?

If Asus keeps on being ignorant it's only they who will loose, I've been faithful to Asus for many years and I expect Asus to be faithful to me in return. Therefor, I ask you ROG Team to add an option to disable the hotkeys in GPU Tweak.

HiVizMan
04-04-2012, 10:38 AM
It is specific to the Nordic regions keyboards. Sad but true.

anders190
04-28-2012, 10:20 PM
This has to be fixed, it's an annoying issue for those of us that have it. The software also has problems changing the hotkeys as well.

A hotfix with a "Disable Hotkey"-button would have been really nice.

Mirthel
06-05-2015, 04:32 PM
Knnow this is a old thread, but for some reason this problem has started again with the new GPU Tweak 2, no problem with GPU tweak 1, so how can they implement an old "bug" there are no button and can't find any regestry entry to change the keybinds :/

FreKz
06-20-2015, 06:40 PM
^

These hotkeys are a pain. The ability to rebind, or just disable this function is needed... badly.

matsvg
07-11-2015, 10:36 AM
I found a solution to the problem:

1. Run "regedit"

2. Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage" or "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weakII\Setting"

3. Double-click on the settings that start with "Hot Key", and change them to what you want.

Here is an example of what i changed: 50373

Killeg
07-16-2015, 06:38 PM
I found a solution to the problem:

1. Run "regedit"

2. Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage" or "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weakII\Setting"

3. Double-click on the settings that start with "Hot Key", and change them to what you want.

Here is an example of what i changed: 50373

Doesn't work for me and it is really annoying since everytime I try to do an @-sign, it switches the profile to gaming and turns on 0db which I don't like that much.
Would be an easy fix, but seems like Asus doesn't learn from their mistakes

DeathtoGnomes
07-16-2015, 10:21 PM
Regedit fix works for me, export the key as back up and delete the hotkey data i.e. modify to leave empty or 0(zero).

Alexandro
08-05-2015, 07:39 PM
Thank you so much! I had the same problem and didn't realyze it was related with gpu tweak hotkeys. I put 0 in all hotkeys entries in regedit. Now my @ works LOL

kompura
08-06-2015, 07:11 PM
Good insctructrions! Also this works at least for me:
- Close GPUTWEAK
- Open regedit and same place as told before
- Doubleclick "Hotkey enable" to open it
- Change key value to 0
- Restart GPUTWEAK

Flubber
09-28-2015, 08:00 PM
THANKS! for the regedit fix, feel kinda bad blaming AMD now! xD
Well 2 days of struggle complete!

Kuripakk
10-04-2015, 01:13 PM
How can they not have fixed such a simple issue? Do they even read the forums? Does it help to create support tickets or is that just as futile?

Disabling the hotkeys in regedit or in the settings only makes it so the profiles don't change, I'm still locked out of using these special characters, meaning that setting only changes the application internally instead of actually disabling whatever background process is capturing the keyboard commands like it should.

Clearing all the hotkey entries in the registry worked though, thanks.

Darkferal
10-14-2015, 02:54 AM
I tried everything others recommend to do in here and I still can't my @ key to work.

Every time I restart my computer and I have altered or removed the key shortcuts in regedit GPU Tweak somehow adds the key shortcuts, or alters them back to Ctrl + Alt + 2, for Gaming mode.

Going into GPU Tweak settings and check the Keyboard Shortcuts to off doesn't help either.
Am I doing something wrong?

When I go into regedit and turn the keys into something else like matsvg suggested then it works. But after I restart my computer the problem returns and the old Keyboard Shortcuts returns. -.-

plz. Can someone help with this?
Right now I just want to delete GPU Tweak from my computer.

I went from GPU Tweak I to GPU Tweak II and I had no idea this was an common issue.


UPDATE:
I had to manually update GPU Tweak. For some reason Live update didn't work.
Went into regedit again. Changed the hotkey to something else and now it works also when I restart my computer.

DeathtoGnomes
10-14-2015, 06:24 AM
The Live Update feature doesnt update GpuT2 at all, it's only for ASUS supplied card bios updates. Drivers we get from AMD or Nvidia directly. I know AMD has OC'ing built into its suite, not sure about nvidia.

inakineitor
03-04-2016, 02:41 PM
I found a solution to the problem:

1. Run "regedit"

2. Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weak\SettingPage" or "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\GPU_T weakII\Setting"

3. Double-click on the settings that start with "Hot Key", and change them to what you want.

Here is an example of what i changed: 50373


You could disable the Hot-Keys completely by changing the "HotKey Enable" parameter to "0" without quotes.
http://i376.photobucket.com/albums/oo204/inakineitor/Capture_zps3ac6yccd.png (http://s376.photobucket.com/user/inakineitor/media/Capture_zps3ac6yccd.png.html)