PDA

View Full Version : Armory Crate - Profile Switch problem



MrTDale
12-21-2020, 01:06 PM
I've been having a problem with the Armory Crate for the past four days.
After going idle for a certain amount of time (somewhere around 10 - 30 minutes), instead of switching profiles instantly as soon as I press FN + F5 - instead it switches once and then "hangs"(?) or becomes unresponsive until either a few minutes later or until I restart the Armory Crate Service. It's still switchable via the actual application itself.

This also happened about a week ago but then stopped after two days before starting again four days ago. It's a bit annoying since every time I come back from Idle I have to keep restarting the service itself for the shortcut to work. Does anyone know what's causing this or how to fix this?

EDIT: Just an update just shortly after I posted this: I was playing a game of Siege and when I closed it, I tried the shortcut to see if it still works and would you look at that - it doesn't. So apparently it only doesn't happen during Idle, also happens when I'm actively using the laptop.

UPDATE (12/23):
Confirmed now. It just does not happen during Idle. After a certain amount of time FN + F5 will stop working. Changing profiles via the Armory Crate application will change the brightness if I switch from one to another with a diff brightness level but the fan levels won't change.

Just gonna put this here just incase, my laptop is an ASUS FX50DU

MrTDale
12-23-2020, 06:01 AM
Anyone able to help with this? There's an update with the problem, it happens without having to go Idle. Is there a way to downgrade the AC Service or something? It seems to be at the latest version (3.2.5) and I'm not quite sure if it's the one causing problems.