PDA

View Full Version : problem marvell aqc107 asus Formula XII



murenitu
01-06-2021, 05:49 PM
I'm sorry to tell you that I am in the same case ... I did what I said above and in the end I have formula XII using marvel 10gb with the 2.1.21.0 driver and the firmware version 4.2.29.

Now I have no way of updating or restoring the firmware to any other version because whatever I do it always shows 0.0.0.0 .... I already give up installing any other version, I consider it lost.

I keep having packet losses, and random network disconnections for no apparent reason, I lose the DCPH when I want and I have to be giving it to (solve problem) in windows to reconnect ... it is infinitely annoying because when it catches you playing you You stay in the middle of the game or you fall directly.

It is the worst RED card I have ever seen on a motherboard! I am willing to get rid of it and the worst there is no solution ...

thanks! jordi barcelona

murenitu
01-06-2021, 09:45 PM
I've been playing the afternoon and twice I've lost connection in the middle of the game, it's absurd plate ****

Gofran
01-22-2021, 06:52 AM
i also have xii formula but i have not update it yet try this Win + X \ Device Manager \ Network adapters \ [Network card] \ Advanced \ Property: Recv Segment Coalescing (IPv4) - Disabled, and Recv Segment Coalescing (IPv6)

Gofran
01-22-2021, 06:54 AM
and or try download rapr search on google and uninstall it from there second did you guys also try full shutdown sustem as in remove psu and wait like a minute also with pressing power buton untill all lights are off try these steps

murenitu
02-04-2021, 08:36 PM
I already have recv segment ip4 and ip6 disabled! but I keep having RED crashes for no reason no one answers ... it's absurd I hate this motherboard ****