PDA

View Full Version : GT-AC5300 Reliability Issue



DarkAngelll
01-17-2021, 03:49 PM
Hi there,
First time poster, and I'm afraid a bit of a networking novice. I purchased this router as I saw rave reviews on it. I don't use most of the advanced settings and hoped this would give me a reliable connection. The range is great, however I have scheduled a restart for every morning at 5 as the wireless drops and will not restart without a router reboot every day. Sometimes it's certain devices that can't connect, sometimes the whole wirless (all frequencies) does down. At this point, I can't even connect to the dashboard through the IP on a wireless device to restart it. I have to do it manually.

I have read through the forum, and can narrow down some of the issues

1) I don't believe its overheating. There is nothing around it and its in the open.
2) The scheduled restarts SHOULD give it a new lease of life every morning. Apparently not.
3) I have approx 15 clients on it at a time... from what I have read, this should be fine.

Can anyone help? Considering booking a course to learn more :D

Thanks in advance.

Dean

DarkAngelll
02-21-2021, 04:24 PM
Any help on this? Would be much appreciated.

JAMESBHARRIS
02-21-2021, 11:56 PM
I wonder if maybe you just got a bad one & might want to RMA it. I have 30 devices (& 2 AC68 as nodes). Rebooting is good to just start fresh & I do so maybe twice a month but that isn't something that you should need to do daily.

Also, as with anything electronic, make sure your firmware to up to date. I would reset it also just to make sure everything is stock and run the setup wizard again.

But my guess is you just got a bad one. They'll do advance shipment so you will not be without a router.

Good luck getting a quick resolution. I can assure you it's a great router when working right.

Jesseinsf
02-22-2021, 09:32 PM
I use to have the issue. here is what I did:(For NON-Mesh networks)

NOTE: if you use something then don't turn it off.


Updated the router to the latest firmware and then reset the router through the router reset pin hole on the router
Turn off any features you don't use. For me I turned off the following:

Turn off AI protect
Turn off All USB features
QoS settings set to Adaptive and choose manual settings and type in 1024 in the up and down link. Or 2048 if you have gigabit internet
Turn on Game accelerator and add all important devices
In "Open NAT, you can choose to enable port forwarding and add your games
Turn off VPN if you don't use this feature.


Under Wireless here is what I did: (For non Mesh network)

Do not use Smart Connect. Turn it off
Makes sure all SSIDs are all different
Under 2.4Ghz General menu, set it to "N" only and use 40 Mhz for channel bandwidth. Everything else stays at default.
Under 5Ghz 1 General menu, Disable Smart Connect and use 80Mhz for channel bandwidth and leave everything else at default
Under 5Ghz 2 General menu, Same as 5Ghz 1 but change the control channel to something like 161
Turn off WPS
In advanced menu turn off Airtime Fairness and Roaming assistant for all bands
Don't use a guest network if you don't have to
DHCP server in LAN setting. Manual assign all devices to the DHCP list
Under WAN, add a public DNS of your choice. I use Googles public DNS.
Turn off all AICloud 2.0 services if you don't use them
Turn off IPv6
In administration set the time change settings if you live in a time change area.

twitch77
02-25-2021, 04:20 PM
I have had nothing but crashes this past month since the updates. I'm done playing with this router and am probably moving on to something else and not ASUS

Jesseinsf
02-26-2021, 05:26 AM
I have had nothing but crashes this past month since the updates. I'm done playing with this router and am probably moving on to something else and not ASUS
It doesn't matter what router brand you use. The more features you use in the router the more issues will occur. The GT-AC5300 series routers have a ton of features that are on by default. This is why I turn off features that I don't use and that don't benefit my home.