PDA

View Full Version : ROG Pugio Aura Sync Freeze and left and right mouse buttons stick in game



JukeBoxHero
01-29-2021, 04:36 PM
Greetings,

I have had this issue for quite some time now. I have tried updating everything through armoury crate multiple times. Multiple updates have happened since I have purchased this mouse and it hasn't fixed the issue. The mouse is great except for 2 things. 1st, the aura sync works for a while on it and then it freezes after an unknown time period. It could be 5 minutes, it could take 2 or 3 hours but it eventually happens for some reason. It gets stuck on a certain color, whether it be on rainbow, or smart mode, music, or any other mode. I have multiple ROG aura sync peripherals, and only my ROG Pugio Mouse (not Pugio II) has this problem. When this happens, I am not able to to connect to the mouse and change anything through armoury crate either. The only things that fix the issue temporarily are restarting the computer or unplugging the usb from the mouse and plugging it back in. The only thing I can think of at this point is a hardware issue. Does anyone else have this problem still? I have found old threads on this but nobody has a solution.

The other issue is when I am gaming on COD Warzone or Black Ops Cold War (only 2 games I've been playing lately), when I fire and let go of the mouse button, my weapon keeps shooting. This happens with the left and right mouse buttons. I tried lowering the button response, I went to 20ms and it still seems to have the issue every once in a while.

Please HELP! Thank you.

JukeBoxHero
03-12-2021, 07:11 PM
Greetings,

I have had this issue for quite some time now. I have tried updating everything through armoury crate multiple times. Multiple updates have happened since I have purchased this mouse and it hasn't fixed the issue. The mouse is great except for 2 things. 1st, the aura sync works for a while on it and then it freezes after an unknown time period. It could be 5 minutes, it could take 2 or 3 hours but it eventually happens for some reason. It gets stuck on a certain color, whether it be on rainbow, or smart mode, music, or any other mode. I have multiple ROG aura sync peripherals, and only my ROG Pugio Mouse (not Pugio II) has this problem. When this happens, I am not able to to connect to the mouse and change anything through armoury crate either. The only things that fix the issue temporarily are restarting the computer or unplugging the usb from the mouse and plugging it back in. The only thing I can think of at this point is a hardware issue. Does anyone else have this problem still? I have found old threads on this but nobody has a solution.

The other issue is when I am gaming on COD Warzone or Black Ops Cold War (only 2 games I've been playing lately), when I fire and let go of the mouse button, my weapon keeps shooting. This happens with the left and right mouse buttons. I tried lowering the button response, I went to 20ms and it still seems to have the issue every once in a while.

Please HELP! Thank you.

There was a recent driver update to Armoury Crate, and so far, with Aura Sync on smart mode, I haven't had my mouse get stuck on one color. I also havent had the buttons stick in FPS games. Awesome good job!! and Thank you!

MasterC@ROG
03-18-2021, 04:15 AM
That's great to hear!


There was a recent driver update to Armoury Crate, and so far, with Aura Sync on smart mode, I haven't had my mouse get stuck on one color. I also havent had the buttons stick in FPS games. Awesome good job!! and Thank you!

mama5bath
03-26-2021, 12:18 PM
I found the same problem with rog pugio II

My Notebook = asus rog zephyrus duo 15 se 3080 GX551QS

Windows 10 Pro 20H2 OS build 19042.870

Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate service 3.3.7
ASUS Aac_NBDT HAL 2.4.7.1
ASUS Keyboard HAL 1.01.41
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.45
AacAudioHal 1.3.20.0
AacDispaly 1.1.29

ROG PUGIO II Firmware
Device version: 12.71.28
Dongle version: 1.00.27

marell
03-26-2021, 08:45 PM
Since the last update, whenever the rog pugio 2 goes in standby (i've set it to go in standby after 3 minutes of inactivity), all the rgb in my pc controlled by aura sync freeze and restart themselves automatically. I've just formatted the pc, updated windows, armoury crate and all other drivers, but the problem persists. I hope for a quick fix, is very frustrating.

IllIum
05-14-2021, 04:07 AM
Hi all,

I have had similar 'strange' issues also with my Pugio II together with my Zephyrus Duo 15 SE GX551QS RTX3080. I find if I enable Aura Sync for both my system & the Pugio II shortly afterwards whatever lighting effect I have selected 'freezes'.

Armoury Crate also becomes sluggish when trying to access the Auro Sync menus....it goes further....the mouse battery monitoring also becomes completely unpredictable/unreliable. This is made worse by the fact if I lug my mouse into my system via the supplied cable the Armoury Crate application hangs on loading when trying to access the Pugio II's menus.

I purposefully purchased the Pugio II to match my system & the fact that Armoury Crate would manage both, hopefully someone from Asus is watching this forum?

My SW versions are:

Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate service 4.0.12
ASUS Aac_NBDT HAL 2.4.7.1
ASUS Keyboard HAL 1.01.41
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.45
AacAudioHal 1.3.20.0
AacDispaly 1.1.29

ROG PUGIO II Firmware
Device version: 12.71.28
Dongle version: 1.00.27

By the way....LOVE my laptop, absolutely awesome!

NickIrwin
10-18-2021, 05:46 PM
Greetings,

I have had this issue for quite some time now. I have tried updating everything through armoury crate multiple times. Multiple updates have happened since I have purchased this mouse, checked with cps test (https://cpstest.pro) and it hasn't fixed the issue. The mouse is great except for 2 things. 1st, the aura sync works for a while on it and then it freezes after an unknown time period. It could be 5 minutes, it could take 2 or 3 hours but it eventually happens for some reason. It gets stuck on a certain color, whether it be on rainbow, or smart mode, music, or any other mode. I have multiple ROG aura sync peripherals, and only my ROG Pugio Mouse (not Pugio II) has this problem. When this happens, I am not able to to connect to the mouse and change anything through armoury crate either. The only things that fix the issue temporarily are restarting the computer or unplugging the usb from the mouse and plugging it back in. The only thing I can think of at this point is a hardware issue. Does anyone else have this problem still? I have found old threads on this but nobody has a solution.

The other issue is when I am gaming on COD Warzone or Black Ops Cold War (only 2 games I've been playing lately), when I fire and let go of the mouse button, my weapon keeps shooting. This happens with the left and right mouse buttons. I tried lowering the button response, I went to 20ms and it still seems to have the issue every once in a while.

Please HELP! Thank you.
i could not find the solution to the first issue but I had some good luck with the second one. Go to the settings, reset the keybindings, unplug the mouse and plug is again. Thats it! Worked for me. hope it works for you too.