View Full Version : Armoury crate not working

02-05-2021, 09:09 AM

Between December and January built a gaming pc that mounts a Tuf gaming Z490-Plus (wifi), a Sharkoon SilentStorm Cool Zero 650W (80 Plus Gold) power supply in a sharkoon TG6

For two weeks, attaching the LED hub to the motherboard gives me a problem regarding the four fans and the two LED strips inserted, in practice only a small part of the entire lighting system lights up. I tried to uninstall / reinstall Armory crate but the problem recurs a few times (at least two / three times a day) if you turn on the pc or if you use it after a long standby.

Using the reset button instead (which in this type of case does not work if you attach the hub to the motherboard, but it works again by disconnecting the motherboard from the hub) the LEDs work without problem with the 20 preset effects.

Today, however, armory crate does not recognize any device (not even the LEDs on the motherboard).

Anyone have any idea what the problem is?


02-05-2021, 06:07 PM
have you tried the armoury crate uninstall tool?

02-11-2021, 07:35 AM
have you tried the armoury crate uninstall tool?

Yes, I have already tried using the tool given by asus to uninstall, even I thought it was an armory creator problem and I only installed armory crate. The Bios is updated to the latest version (not beta, so it's 1410). It seems a strange situation to me since there are days when everything works regularly, while there are other days when it gives this problem.

I also noticed that by accessing the bios at the start of the pc and exiting the bios without saving anything, the problem, for that day when I turned on the pc, is solved.

I don't really understand...

02-16-2021, 01:02 AM
That is Armoury Crate, one giant piece of ... crap software.