PDA

View Full Version : ASUS ROG Strix Z590-A Gaming slower boot than Z490M



Zardoc
02-10-2021, 01:54 PM
Hi,

The title says it all. This rig 2 Samsung m.2 (960 pro-boot & 970 Evo plus) with a crucial and Samsung ssd I'm actually more than 10 seconds slower than the Z490 with all the same hardware and software so I can say that I am comparing apples & apples.

But I must say that for the moment, I'm not surprised. The board is new and only has one update so far (ME firmware)

There is something weird on boot. I keep hearing Woofer making low sound boom while booting but the longer time is Windows booting sequence. Post boot time is quick (set at 0).

I reinstalled twice on this rig just to make sure all was the same. I got the exact same results. I imagine the board and Windows need a tweak (I think)

So, for now, wait and see with next bios update :rolleyes:

Saltgrass
02-10-2021, 03:10 PM
Are you really comparing apples to apples when the new board it designed to run with an 11th Gen Processor.. I am of course, assuming you do not yet have one of those.. Maybe we should wait until we see folks using the new processor to start making such comparisons.

But for now, you might let the system run a boot log using msconfig and see if any drivers are spending extra time..

Zardoc
02-10-2021, 03:28 PM
Are you really comparing apples to apples when the new board it designed to run with an 11th Gen Processor.. I am of course, assuming you do not yet have one of those.. Maybe we should wait until we see folks using the new processor to start making such comparisons.

But for now, you might let the system run a boot log using msconfig and see if any drivers are spending extra time..

Yes I am comparing apples and apples (hardware & software except for the board).
This board is compatible with both processors 10th & 11th . I don't think new boards are built to regress in performance.

I'm running the same equipment that I had on the Z490. I sold the board and used the same processor, memory , etc. etc. on this board.

The objective was just to share as view. :)

Here's a trace.
2 10 2021 10:30:17.500
BOOTLOG_LOADED \SystemRoot\system32\ntoskrnl.exe
BOOTLOG_LOADED \SystemRoot\system32\hal.dll
BOOTLOG_LOADED \SystemRoot\system32\kd.dll
BOOTLOG_LOADED \SystemRoot\system32\mcupdate_GenuineIntel.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\CLFS.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\tm.sys
BOOTLOG_LOADED \SystemRoot\system32\PSHED.dll
BOOTLOG_LOADED \SystemRoot\system32\BOOTVID.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\FLTMGR.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\msrpc.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ksecdd.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\clipsp.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\cmimcext.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\werkernel.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ntosext.sys
BOOTLOG_LOADED \SystemRoot\system32\CI.dll
BOOTLOG_LOADED \SystemRoot\System32\drivers\cng.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\Wdf01000.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WDFLDR.SYS
BOOTLOG_LOADED \SystemRoot\system32\drivers\WppRecorder.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\SleepStudyHelper.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\acpiex.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\mssecflt.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\SgrmAgent.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ACPI.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WMILIB.SYS
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\eelam.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\intelpep.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WindowsTrustedRT.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\IntelTA.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WindowsTrustedRTProxy .sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pcw.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\msisadrv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pci.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vdrvroot.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\pdc.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\CEA.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\partmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\spaceport.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgrx.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mountmgr.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\iaStorAC.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\storport.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\secnvme.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\EhStorTcgDrv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\EhStorClass.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\fileinfo.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Wof.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\file_tracker.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\fltsrv.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Ntfs.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Fs_Rec.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ndis.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\NETIO.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\ksecpkg.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpip.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\fwpkclnt.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\wfplwfs.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\volume_tracker.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\fvevol.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volume.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\volsnap.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\snapman.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rdyboost.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\mup.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\iorate.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\hwpolicy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\disk.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\CLASSPNP.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\cdrom.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\filecrypt.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\eamonm.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ngscan.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Null.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Beep.SYS
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ehdrv.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\ba sicdisplay.inf_amd64_62ba5773ba05edee\BasicDisplay .sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\ba sicrender.inf_amd64_49a8589f00d970d9\BasicRender.s ys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Npfs.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\Msfs.SYS
BOOTLOG_LOADED \SystemRoot\System32\Drivers\CimFS.SYS
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tdx.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\netbt.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\afunix.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\afd.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\epfwwfp.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\vwififlt.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\pacer.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ndiscap.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\netbios.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\Vid.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rdbss.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\csc.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\veracrypt.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\nsiproxy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\npsvctrig.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mssmbios.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\gpuenergydrv.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\dfsc.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\fastfat.SYS
BOOTLOG_LOADED \SystemRoot\system32\drivers\bam.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ahcache.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\co mpositebus.inf_amd64_7500cffa210c6946\CompositeBus .sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\nxusbs.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kdnic.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\nxusbh.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\um bus.inf_amd64_b78a9c5b6fd62c27\umbus.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\wmiacpi.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\nv _dispi.inf_amd64_983b03c2be43c272\nvlddmkm.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\HDAudBus.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ucx01000.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\USBXHCI.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\nxusbf.sys
BOOTLOG_LOADED \SystemRoot\System32\Drivers\UcmCx.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\nv ppc.inf_amd64_61e9a7eac960089c\UcmCxUcsiNvppc.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\he ci.inf_amd64_2b46c98546456811\x64\TeeDriverW10x64. sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\e2f68.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\acpitime.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\intelppm.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\acpipagr.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\ue fi.inf_amd64_c1628ffa62c8e54c\UEFI.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\nxaudio.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ksthunk.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\NdisVirtualBus.sys
BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\sw enum.inf_amd64_16a14542b63c02af\swenum.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rdpbus.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\UsbHub3.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\HdAudio.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\usbccgp.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ibtusb.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BTHport.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BTHUSB.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WinUSB.SYS
BOOTLOG_LOADED \SystemRoot\System32\drivers\hidusb.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\usbaudio.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\WdmCompanionFilter.sy s
BOOTLOG_LOADED \SystemRoot\System32\Drivers\usbvideo.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rfcomm.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\BthEnum.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\bthpan.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\Microsoft.Bluetooth.L egacy.LEEnumerator.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\RtUsbA64.2277.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdhid.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdclass.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mouhid.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mouclass.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\AVoluteSS3Vad.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\monitor.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WUDFRd.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\wcifs.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\luafv.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\file_protector.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\mmcss.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\storqosflt.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\bindflt.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\virtual_file.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\mslldp.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\MSKSSRV.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\msquic.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\HTTP.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WSDPrint.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\lltdio.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\wanarp.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\rspndr.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bowser.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\mpsdrv.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb20.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srvnet.sys
BOOTLOG_LOADED \??\C:\Program Files (x86)\NoMachine\bin\drivers\nxdisk\amd64\nxfs.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb10.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\peauth.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpipreg.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tib_mounter.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv2.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rassstp.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\NDProxy.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\Ndu.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bddci.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\AgileVpn.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\DRIVERS\NDProxy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\rasl2tp.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\DRIVERS\NDProxy.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\raspptp.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\DRIVERS\NDProxy.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\raspppoe.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\DRIVERS\NDProxy.sys
BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\ndistapi.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\ndiswan.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\condrv.sys
BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nwifi.sys
BOOTLOG_LOADED \SystemRoot\system32\drivers\ndisuio.sys
BOOTLOG_LOADED \SystemRoot\System32\drivers\WSDPrint.sys

Saltgrass
02-10-2021, 05:39 PM
I checked my log and most drivers whether loaded or not are the same with a few exceptions, which is to be expected.

I do not recognize this line and am wondering why a drive might need to go to an x86 version..

BOOTLOG_LOADED \??\C:\Program Files (x86)\NoMachine\bin\drivers\nxdisk\amd64\nxfs.sys

Otherwise, the boot time showing in the Task Manager Startup tab is 7.1 seconds..

Zardoc
02-10-2021, 05:50 PM
I don't know either.

It's for NoMachine a screen share software like TeamViewer. So, to get to welcome screen average is 35 seconds when it used to be 22.

But like i said, I'm not that worried. I think that there are a few drivers that need to talk nice to the new chipset. :rolleyes:

Saltgrass
02-10-2021, 07:21 PM
I wish the new processors were available but even it they do release them in the next few weeks, we may not be able to get on in hand for several weeks after that.

I am interested in testing the Wi-Fi 6e, which your board does not seem to support. But I was just reading on Newegg that it, along with the Bluetooth 5.2, will not be functional until the 21H1 Win 10 build.. I wonder if anything else will need to wait on that new Win 10 build.

Zardoc
02-10-2021, 07:48 PM
For WiFi, doesn't really matter if you don't have the router to support it. ;)

Zardoc
02-11-2021, 05:17 PM
OK, here is an update.

When I said I was comparing apples & apples (regarding hardware & software) I really had the answer in front of me. The only thing that isn't the same is the board. This board uses the new USB 4080 sound codecs. In a trace you can see that the lag time is due to USB codecs.

Like I said, I keep hearing a low noise boom from woofers when system starts up. This just proves that Audio drivers need to be polished :rolleyes:

Saltgrass
02-11-2021, 06:54 PM
I am trying to follow along on the Sound Stuff and see the Audio for that board, which is different from the 490. But what speakers are you using?

The bump in the Woofers/Sub-woofer might be due to a power switch during boot, like the resolution changes when it hits the desktop, the audio may be switching in the same manner.

Are you using any of the Thunderbolt ports? This may not be related but the Z490 did not have built-in Thunderbolt.. Since Thunderbolt carries video and sound, those resources may be involved. I don't see any notes regarding capability of the Thunderbolt system using the 10th Gen Processor, so it may not be adversely effected, but it does use processor lanes.

Anyway, it is interesting seeing some of the differences between these two chipsets..

Zardoc
02-11-2021, 08:14 PM
Nope, not using Thunderbolt. You have to understand that this is the very first driver for this codec, so hick-ups are bound to happen. :rolleyes: