View Full Version : USB 3.1 Gen2 not working properly (Dockingstation speed) on Strix Z490-E Gaming

02-19-2021, 10:44 AM

i've got a ASUS Strix Z490-E Gaming Motherboard and i want to use the Red ports on the back (USB 3.1 Gen2) with my dockingstation from Sharkoon (which also got a USB 3.1 Gen2 Port) or my new ICY BOX IB-121CL-C31 Dockingstation (also USB3.1 Gen2 - i bought it just for this problem, because i thought its maybe the Sharkoons-Dockingstations fault! It isnt.).

Im getting a very low write speed (40MB/s) with the Dockingstation on this port. If i'm using the USB 3.0 Ports on the front of my pc, it works perfect (max. writespeed, harddisk limit - 135MB/s).

Anyone has the same problem or does someone know a solution for this?

I already tried installing windows 10 completly new (on another ssd for testing purpose), with just the drivers of asus installed, didnt change anything, same behavior!

Kind regards,

02-19-2021, 11:13 AM
ok... after several days of finding out the problem, 30 mins after writing my first post, i have found out the problem - haha.

its just the cable. It also has to be USB 3.1 Gen2 specifications.

i used different cables (USB-C Types, USBC-USBA), seems all of them dont have the Gen2 specification. :-(

I unpacked the original ICY BOX cable to be sure and tried it, and this seems to work now.

Oh my god.

i can just say: USE THE ****ING RIGHT CABLE >_< ;)

Problem solved!

02-19-2021, 01:31 PM
I was just wondering, does the cable that came with the dock have any special markings to designate it capabilities like Thunderbolt cables have? Any color differences on the different cables?