View Full Version : Keyboard stopped working within 2 hours after receipt of new laptop

03-02-2021, 02:52 PM
Case E21020152233

The keyboard of my brand new laptop stopped working within 2 hours after receipt of it because of a keyboard firmware update.

Dutch support arranged for someone to remotely login on the laptop to fix this issue today.
But as end of the business day is approaching, the laptop is running all day with an active TV account and nothing is happening, I would really ask you to login and fi the problem.

I am far from happy how this issue is handled and solved. A 2K laptop that breaks down within 2 hours after receipt by a forced KB firmware update.

Mind you that the current KB firmware update in MyAsus, only keep failing.

The Dutch support office has the TV details.

03-06-2021, 01:38 PM
Ok, well some sort of update.

As expected no TV session and no working update by yesterday.
There was a FW update however, but that was the same that was already showing for over a week in myAsus.
It must not come as a surprise that it still does not work. On the support website it shows that this FW fixes issues with the LED KB lighting.
Well, the lights work perfect, it is just that this whole KB does not work.

In the logfiles the same error keeps popping up FW FIle not found, while it is in the freaking FW folder.

So rather than receiving every other day or later an update because my local support needs to talk to the headoffice and that takes a lot of time, can someone just get in touch, login on TV and fix the damn thing. It is appaling to see that there is not one single soul inside Asus that knows how to fix a firmware issu, if you can not make a new update then send me the old one that use to work. If it then still does not work, send me a freaking new laptop.

Local support is doing their best, so no bad words towards them!

03-11-2021, 11:01 AM
Ok, final update here.

It is all been fixed in a few Teamviewer sessions.
First one they fixed the keyboard firmware, after which the halo did not work.

The second session the fixed the halo.

So all in all, it took almost 3 weeks, but it is fixed now and running like a charm.
Let's pray it stays that way :D