PDA

View Full Version : ASUS multicore enhacement flips to auto (when overclocking)



empleat
03-22-2021, 05:44 PM
Hey,

I want to overclock my CPU - i5 9600KF. Problem is when I apply multiplier either per core/or sync all cores, ASUS multicore enhacement flips to "Auto" from "disabled" and Intel Turbo also switches to "Enabled" from "disabled"... These should be disabled when overclocking, as I will manually overclock. This shouldn't be happening, no idea what is causing that!

Thanks for help!

empleat
05-18-2021, 10:59 PM
Any ideas?

thunderrd
05-19-2021, 07:14 AM
Any ideas?
It might be helpful to tell us which mainboard it is

empleat
05-20-2021, 04:32 PM
It might be helpful to tell us which mainboard it is
Ops forgot ASUS ROG STRIX Z390-i gaming

empleat
06-01-2021, 03:46 PM
And no one answers again...

empleat
07-17-2021, 05:35 PM
Still having this issue, these forums aren't very active...

I don't want use Intel Turbo!!! I want static clock!!!

empleat
08-06-2021, 10:06 PM
zzzzzzzz

BigJohnny
08-07-2021, 03:29 AM
Maybe no one else is having this issue. I turn mine off as its suggested when overclocking.
Turbo you would still want on as it will throttle back the CPU depending on the power profile. If you have it set to balanced it will clock it back. I turn turbo off on my board (R6EE) and I get default clocks no matter what I set the multiplier to, also odd behavior.
Have you updated the BIOS? If so have you tried one revision older? May even be just a case of clearing the CMOS and starting over.

bscool
08-07-2021, 08:24 PM
Asus Multicore enhancement needs to be Auto/ON/enabled or you cannot overclock and will be limited to Intel's defaults.

rexbinary
08-07-2021, 08:57 PM
Asus Multicore enhancement needs to be Auto/ON/enabled or you cannot overclock and will be limited to Intel's defaults.

Yes, this. :cool: