PDA

View Full Version : ROG STRIX Z490-H GAMING white LED issue?!



zocker
03-28-2021, 08:38 PM
Sometimes wenn i boot up, the white indicator of "PLUG_8PIN_PWR" lights up but the System runs fine, no issues with stability or temps.
All cabels are conncted correctly.
It happens sporadically and not often.
Is it a Bug of the Beta Bios?! (Downgrade is not possible)

hlsilva02
04-11-2021, 07:35 PM
Sometimes wenn i boot up, the white indicator of "PLUG_8PIN_PWR" lights up but the System runs fine, no issues with stability or temps.
All cabels are conncted correctly.
It happens sporadically and not often.
Is it a Bug of the Beta Bios?! (Downgrade is not possible)

+1

Rog Z490-H Bios 1003
Intel 10600K
GTX 1080 EVGA
Corsair RM 850

Banditt1976
04-11-2021, 08:22 PM
Do you have the 8-pin power connector plugged into the top left of the motherboard?

Saltgrass
04-11-2021, 09:16 PM
When I boot my new Z590, I think I see that white light blinking. Perhaps it is just checking the power supply. If it stays on, it might really be a problem..

I don't know what I saw on the Z490 but don't think it was flashing or I just never looked up what it was..

Edit: I'm sorry, on my system the CPU white light toward the front of the board is blinking, not the one by the CPU Power Plugs.

It was difficult for me to get the connector completely seated.. on the 590 board I am using the two 8 pin connectors..

onnair
04-11-2021, 09:17 PM
Sometimes wenn i boot up, the white indicator of "PLUG_8PIN_PWR" lights up but the System runs fine, no issues with stability or temps.
All cabels are conncted correctly.
It happens sporadically and not often.
Is it a Bug of the Beta Bios?! (Downgrade is not possible)

+1
Asus ROG MAXIMUS XIII HERO Z590
Intel Core 11700K
G.SKILL-F4-3200C16D-32GTZR
Asus TUF-RTX3080-O10G-GAMING
PSU. Asus ROG-THOR-1200P
Samsung 980 PRO 1 TB
In my Z390 previous system also had this same Bug. I changed all the hardware but still this bug with me.
I could not find any solution. Sometimes when i boot up white light stays on.

Blake@ROG
04-14-2021, 03:31 AM
Dear all,
May you specify your BIOS version and share a picture or video of how the LED lights up or blinking?
Thank you.

onnair
04-15-2021, 09:37 PM
Dear all,
May you specify your BIOS version and share a picture or video of how the LED lights up or blinking?
Thank you.

ok I'll share a picture if I see the white LED again.
Bios version 0605
88372

Blake@ROG
04-19-2021, 08:20 AM
Hello onnair,
Looking forward to the picture or video.
Thank you.

hlsilva02
05-09-2021, 02:28 AM
Hello onnair,
Looking forward to the picture or video.
Thank you.

https://youtu.be/dheSbjTxmdk