PDA

View Full Version : ISSUE : Todays update (4.0.8.0) Loop update



lLegendaary
03-29-2021, 04:12 PM
Hello Admin ,

The Crate is keep asking to update my device component after update all and restart the same thing pop up again ?
And never update the device component what's going on ?
This cause me headache ..
The Crate update ****ed up everything in my component why ?
Because i can't use my headset to switch between 7.1/2.1 ?
I can't use my gpu setting
i can't do anything unless i update my device component please

I can say that ASUS are suffering from each update

Please run the app and test possible issues before pushing it ?
Where is your Program Engineering where is all your stuff ?

djase
03-29-2021, 04:14 PM
Hello Admin ,

The Crate is keep asking to update my device component after update all and restart the same thing pop up again ?
And never update the device component what's going on ?
This cause me headache ..
The Crate update ****ed up everything in my component why ?
Because i can't use my headset to switch between 7.1/2.1 ?
I can't use my gpu setting
i can't do anything unless i update my device component please

I can say that ASUS are suffering from each update

Please run the app and test possible issues before pushing it ?
Where is your Program Engineering where is all your stuff ?

Same issue here :/

lLegendaary
03-29-2021, 04:15 PM
88163

After click on update all > and restart the same update is popping up ?
i can't use my component please what the hell ?

88164

Thank you asus i can't use my mouse and headset setting anymore becuase your IT/programming/Engineer did not test before force us to update .
thank you asus
thank you auss
thank you asus
for headache .

lLegendaary
03-29-2021, 04:16 PM
Same issue here :/

Just headache to the customer loyalty .
I dont know why they force us to update if they not test it

My headset isn't working properly .
because it base on software

lLegendaary
03-29-2021, 04:24 PM
After restart again and unlink all sync-LED devices still same issue with Sync/UnSync still request me to update
I can't ignore the message also the loop update never end + can't use my component

88165

App diagnostics link : https://mega.nz/file/c00AQIaa#TDqXsFO1qimbGAI1OOuumFwxEzR45dAHDoqSiBI3R ms



I did ---> Uninstall whole app still same
Sync/Unsync all device still same

MarcioTB
03-29-2021, 04:51 PM
Same problem here and seems to be everywhere.....

varnavas
03-29-2021, 05:01 PM
hello guys i have the same issue and my computer have fresh windows 10 installed

lLegendaary
03-29-2021, 05:13 PM
So many users are facing same issue and they contact me .
I dont know what's going on with ASUS and why the hell they force people to update without checking their app .

FlufflePuff1337
03-29-2021, 05:38 PM
It's not looping its simply not installing after it installed it ask to restart but if click oke and check for updates its still there, cos it did not install, the updater is broken.
Asus you need to talk to whoever is releasing these updates to stop releasing this updates without testing, normally i would say fire him cos he is not doing he's job but we in pandemic is worst time to lose a job, this is probably a case of update released that was't meant to be released and now we stuck until they revert / rollback / pause this update

Good chance we will have to uninstall app using uninstaller and reinstall it again.

lLegendaary
03-29-2021, 06:16 PM
Good chance we will have to uninstall app using uninstaller and reinstall it again.


Tried , never work .
Unfort...

molenstein
03-29-2021, 06:48 PM
Same here... pfff

AndrasROG
03-29-2021, 06:48 PM
Same issue here :p

lLegendaary
03-29-2021, 06:49 PM
Same here... pfff



Same issue here :p


Thank you for updating us ,
For other gamers/creators
Please join us and submit your report here.

lLegendaary
03-29-2021, 08:05 PM
waiting someone with higher permission to solve our issue's

LordToon
03-29-2021, 08:25 PM
Same here... :( :( :( :( :(

Jamadar
03-29-2021, 08:31 PM
Same here. My Rog strix impact mouse's - unable to update - lights like x-mas tree which is seriously annoying. Beside that a Win10 process called Armoury Crate User Session Helper is constantly eating 6-7% of CPU which makes fans to spin non-stop. Noise aside is depleting battery faster.

Alpert3
03-29-2021, 08:35 PM
Same problem here, all night I spent my time to restart my PC...
Nice job ASUS! The worst sw I've ever used. The next time I'll go back to MSI, much more stable.

lLegendaary
03-29-2021, 08:54 PM
The question is
Why
They
Forced us
to update
if they are " not sure about it " ?
Considering 8-7% of usage i think this will be last chance for asus to improve their services .

Sheng Rong
03-29-2021, 09:30 PM
Same issue here, after restart still request the update, I can change the mouse light now
Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Keyboard HAL 1.01.46
ASUS Mouse HAL 1.1.0.45
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Miguel_V
03-29-2021, 09:49 PM
Every time there is an update I tremble, this last one is a real piece of crap, it has ruined everything, I can't do anything, it's in the loop of ....... UPDATE....... When will the smart one arrive, and put applications that work?

anilsarkoglu
03-29-2021, 09:53 PM
Same here! SHAME ON YOU; ASUS


Every time there is an update I tremble, this last one is a real piece of crap, it has ruined everything, I can't do anything, it's in the loop of ....... UPDATE....... When will the smart one arrive, and put applications that work?

lLegendaary
03-29-2021, 10:03 PM
I will contact Asus CEO and forward this complain to higher team / IT team need to be changed .
Big mistake that the player now forced to update Armoury Crate with Crap version .

Groumph
03-29-2021, 10:06 PM
Update armoury crate looping i see the service armoury live is disable in service windows ??

Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Keyboard HAL 1.01.46
ASUS Mouse HAL 1.1.0.45
ASUS MousePad HAL 1.0.2.5
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Jesseinsf
03-30-2021, 01:19 AM
All I am concerned about is the 8.9% to 9.4% CPU utilization on my 9900k. It used to be 2%.

Antonio Neto
03-30-2021, 02:33 AM
any news?:(

geneo
03-30-2021, 02:51 AM
Same here. It appears to update (after restoring from backup), but if I do check for updates, it shows some older version and tries again.
And the diagnostic results don;t agree with the GUI as can be seen below.

Fix it Asus.

88172

Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Aac_NBDT HAL 2.2.17.0
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

FlufflePuff1337
03-30-2021, 03:00 AM
May be false alarm but it does no longer keep updating

HAL 2021/01/11
rog strix x570-e 2021/03/25
adressab led strip 2.0.2.3 2021/03/25

checking for updates manually yields nothing



Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Antonio Neto
03-30-2021, 03:37 AM
updated here

Supergrover
03-30-2021, 03:42 AM
Same as others , none of my 8 asus rog devices (MSI board ) show under AC or Aura creator. Wont update, yada, yada, yada.

LordSabathan
03-30-2021, 06:31 AM
I manage to install it but 0 devices on aura sync directory.

Alpert3
03-30-2021, 07:37 AM
Looks like it's fixed.
88175

SaltyCookie
03-30-2021, 09:06 AM
Updates seem to have started working, but now it has brought several new issues for me. Notably that my rbg transition is no longer smooth, but happens in increments, along with the mouse battery indicator being completely wrong. Just had it with asus.

MarcioTB
03-30-2021, 09:25 AM
Seems that they fixed!

TSportM
03-30-2021, 11:22 AM
Hello.

This version fxes spotlight problem of not being recognized

cheers

lLegendaary
03-30-2021, 11:45 AM
I've reported that to ASUS Higher team , they will never made this mistake again .
Going to install Armoury Crate again

vargulfr
03-30-2021, 07:12 PM
Bonjour.

Pour ma part avec la nouvelle version de Armoury Crate version 4.0.8.0 je ne pouvais pu changer le mode de mes RGB au niveau de ma Tour de PC. Après le patch que vous avez envoyez aujourd'hui je peux de nouveau y accéder.

Par contre j'ai une autre erreur au niveau d'un format .exe qui est :

Nom de l’application défaillante ArmourySocketServer.exe, version : 0.0.5.33, horodatage : 0x604624c0
Nom du module défaillant : ArmourySocketServer.exe, version : 0.0.5.33, horodatage : 0x604624c0
Code d’exception : 0xc000041d
Décalage d’erreur : 0x000000000001894b
ID du processus défaillant : 0x9e8
Heure de début de l’application défaillante : 0x01d72592e8757f2e
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\A rmourySocketServer.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\A rmourySocketServer.exe
ID de rapport : 4f88ed37-6b01-4ac8-8ee6-df7cdb38c3bd
Nom complet du package défaillant*:
ID de l’application relative au package défaillant*:

Est ce que ce problème vient de la nouvelle version de Armoury crate ?
Car quand je le redémarre je n'ai aucune erreur. Mais quand j'arrête mon ordinateur et que je le redémarre en appuyant sur le bouton power il me l'affiche dans sécurité et maintenance de Windows 10. Et quand je vais sur le programme Armoury crate il se remet dans le gestionnaire des tâches.

Avez vous des conseils ou des solutions à me proposez ? Pour que je n'ai pu cette erreur car cela me donne mal à la tête depuis que vous avez forcé à faire cette mise à jour depuis hier et que je n'ai pas besoin de formater mon ordinateur juste pour cette erreur merci .

Cordialement.

Supergrover
03-31-2021, 07:56 AM
Hello.

This version fxes spotlight problem of not being recognized

cheersMine still is not detected from cold boot, unplugging and plugging back in fixes it still.



And my Orion SSD encloser is not being detected in AC anymore.

LordSabathan
03-31-2021, 08:57 AM
I just want to point the adminds that you cant access to RoG throne through Armory crate if you disable it from device manager( i disabled it always cuz dont need the sound card and making itself default sound device)i dont have access this device through rog armory .

Baz1205
03-31-2021, 02:07 PM
Same problem as everybody else. Circular updating and updates still shown.

Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.3.1
CosairDram 1.0.13
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
ENE_DRAM_RGB_AIO 1.0.0.10
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Still get this message under Tools:

"You need install ASUS Armoury Crate service update before continuing".

Have removed, cleaned, reinstalled, drunk loads of tea, but I get the same message every time.

Motherboard Asus STRIX X570-E with BIOS 3603.

Al3xG
03-31-2021, 05:11 PM
Can't update none of my devices. Still experiencing the update loop. Nothing works as always...

anilsarkoglu
03-31-2021, 10:02 PM
Yesterday update fixed the problem but today STRIX-LC-RX6800XT got new update (HAL 0.0.3.7) but now just RGB lights control panel works! I can not control fans, etc. :mad:






Can't update none of my devices. Still experiencing the update loop. Nothing works as always...

Foxseiz
04-02-2021, 08:02 AM
Apparently, after installing this update, my armoury crate stopped detecting my mobo(Maximus XII Formula), RAM (Trident RGB), and RGB headers.

Miguel_V
04-02-2021, 02:27 PM
Why my RTX2080Ti 11GB on the motherboard ROG MAXIMUS X HERO, I can only control the RGB, and not the FANS etc...., when the GPU in NVIDIA and the Graphics is ROG from ASUS, with this latest update of CREATOR? and all updated to the day, drivers etc O.S. (Windows 10 Pro) and most importantly BIOS also updated from ASUS to the latest version released by ASUS.
Also STRIX FLARE Keyboard, SPATHA Mouse, ROG THETA 7.1 Headset, ROG Strix and ROG LC RGB 240 Case and HyperX Predator RGB RAM, Crucial M2 2Tb

88212

Al3xG
04-03-2021, 08:43 AM
im experiencing update loop of components. I have reinstalled the AC with manually deleting files and reg but it no result. And i even can't to open devices tab for option it tells me to check updates but updates are looping.

Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Keyboard HAL 1.01.46
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.45
ASUS MousePad HAL 1.0.2.5
AacVGA 0.0.3.7
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

AliAPCMR
04-06-2021, 03:53 PM
im experiencing update loop of components. I have reinstalled the AC with manually deleting files and reg but it no result. And i even can't to open devices tab for option it tells me to check updates but updates are looping.

Item Version
---- -------
Armoury Crate UWP App 4.0.8.0
ROG Live Service 1.2.5.0
AURA Service (Lighting Service) 3.04.35
Armoury Crate lite service 4.0.12
ASUS AIOFan HAL 1.1.26
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.1.4.0
ASUS Keyboard HAL 1.01.46
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.45
ASUS MousePad HAL 1.0.2.5
AacVGA 0.0.3.7
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0


For me the older version is fine this version every time i shut down my pc and turn it back on the colour i choose is not saved and i have to manually re do it everytime. Its getting annoying now

AliAPCMR
04-07-2021, 07:00 PM
I have notiched one thing, whenever I have had a issue and reported it here, no one replies back to me, i have threads here that date back a year and possibily more, no one replies. I have been polite, kind, wrote in a manner with respect yet i get zero replies, I sent a DM to the MODS instantly ignored, then i send another DM incase they never saw the first one, again ignored. Yet i see people on here shouing in cap locks, demanding answers and the mods go running to there aid, others which are completely new get replied back to within a day, and I am here with issues that I have had to resolve myself which took months of researching and it was a asus fault. The issues that i posted here around a year back i had to manually fix them myself after months of googling or even waiting on a future update. The problem is i love asus hardware and been with asus for every single one of my builds. But if asus mods are treating people like rubbish to the point where people get ignored on the forums, whats the point of me even typing this, or if my issue just gets ignored for months and years is there a point of even asking for help? I rather save up more money and go else where, where the customer service or the forum support is much better, Asus mods i have never sworn, been abusive, unpolite towards you, yet I dont even exsist in your eyes, and i have spent thousands with asus hardware and i find it ironic my money is good for you asus, yet me as a person am a nobody. I am actually disapointed in asus tbh. You let me down and many other people here. I dont want to lower myself to those clowns that shout and demand answers here. Yet they get aid very quickly, as it seems thats the only way to get the mods attenion around here, If asus mods love to be treated like dogs and be beckoned like rats from crying screaming children, where they instantly help those that treat them like that, then good for them, I am not a animal therfore I am not going to act like one to demand answers. You may think am contradicting myself on what I stated before when i said I always been kind, polite, none abusive yet the sentence I wrote above sounds abusive ect... Tbh, I am sick of your behaviour asus mods, what i wrote above its a opinion on how I believe you are behaving on this forum which many will agree with it. You go running to the aid of people who write in caps, call you idiots ect... I have seen the posts, yet when someone like me says please help me, lists out the issue or issues, provides the hardware list, all the software and updates installed, is kind towards you, patiently waits, and asks you nicely I get ignored and many others here to have experienced the same.

MasterC@ROG
04-13-2021, 12:12 AM
Please check your inbox and reply, still waiting for your log so I can help you. We do appreciate those of you who do the right thing in the forum.

As usual guys, please try to generate a log and PM that to me if possible.


I have notiched one thing, whenever I have had a issue and reported it here, no one replies back to me, i have threads here that date back a year and possibily more, no one replies. I have been polite, kind, wrote in a manner with respect yet i get zero replies, I sent a DM to the MODS instantly ignored, then i send another DM incase they never saw the first one, again ignored. Yet i see people on here shouing in cap locks, demanding answers and the mods go running to there aid, others which are completely new get replied back to within a day, and I am here with issues that I have had to resolve myself which took months of researching and it was a asus fault. The issues that i posted here around a year back i had to manually fix them myself after months of googling or even waiting on a future update. The problem is i love asus hardware and been with asus for every single one of my builds. But if asus mods are treating people like rubbish to the point where people get ignored on the forums, whats the point of me even typing this, or if my issue just gets ignored for months and years is there a point of even asking for help? I rather save up more money and go else where, where the customer service or the forum support is much better, Asus mods i have never sworn, been abusive, unpolite towards you, yet I dont even exsist in your eyes, and i have spent thousands with asus hardware and i find it ironic my money is good for you asus, yet me as a person am a nobody. I am actually disapointed in asus tbh. You let me down and many other people here. I dont want to lower myself to those clowns that shout and demand answers here. Yet they get aid very quickly, as it seems thats the only way to get the mods attenion around here, If asus mods love to be treated like dogs and be beckoned like rats from crying screaming children, where they instantly help those that treat them like that, then good for them, I am not a animal therfore I am not going to act like one to demand answers. You may think am contradicting myself on what I stated before when i said I always been kind, polite, none abusive yet the sentence I wrote above sounds abusive ect... Tbh, I am sick of your behaviour asus mods, what i wrote above its a opinion on how I believe you are behaving on this forum which many will agree with it. You go running to the aid of people who write in caps, call you idiots ect... I have seen the posts, yet when someone like me says please help me, lists out the issue or issues, provides the hardware list, all the software and updates installed, is kind towards you, patiently waits, and asks you nicely I get ignored and many others here to have experienced the same.

Al3xG
04-23-2021, 07:50 AM
I have solved the loop update issue that I have been experiencing since 4.0.8.0 release where updates told me that I had to update all my devices to ver. 1.01.04 but updates could not be completed. After I have installed the fresh OS it's OK now, no issues.The special AC uninstaller did not help. So this is the only way to make it work...

AliAPCMR
05-04-2021, 11:54 PM
Please check your inbox and reply, still waiting for your log so I can help you. We do appreciate those of you who do the right thing in the forum.

As usual guys, please try to generate a log and PM that to me if possible.

Thank you so much, I actually had given up hope, i have been searching this issue by my self and found no solution but others with the same problem but solution, i have sent u a dm back thank you so much for the reply. I really do love asus, the amount of recomendations i have given my family and friends over the years and the products i bought, this isnt me sucking up to u, i genuinely have love for the products because i have been with asus for a very long time. Again thank you for the reply and I have sent u a dm back

itz_zarz
05-05-2021, 05:45 AM
For like a week or so since alot of the firmware was released, my Claymore updates keep failing, tells me to reboot, still won't install after reboot. Tried with it both synced and not.

shaolin95
06-01-2021, 02:49 PM
For like a week or so since alot of the firmware was released, my Claymore updates keep failing, tells me to reboot, still won't install after reboot. Tried with it both synced and not.

J have the same issue updating. Moving to Asus from Gigabyte has been the dumbest move I have done in a long time. There is always some software issue that nobody at Asus cares to fix.
Lesson learned :/

cindernat
06-04-2021, 03:59 AM
New issues unfortunately with today's device update. Just when I at least got 3 things working, it breaks those ones again.