PDA

View Full Version : Z490 PCIE16_1 slot locked at x8 speed?



Saltgrass
04-03-2021, 04:23 PM
I just installed an i9 11900K 11th Gen processor in my Z490 Hero (Wi-Fi) board. I was benchmarking the RTX-3090 FTW video card that is in PCIE16-1 and was getting poor results considering the new processor took the system to PCIe 4..

While looking for a reason for the poor performance, I noticed my PCIe16_1 slot was locked at the x8 speed when it should be at x16. I cannot find a reason in the manual for that slot to be effected by any other configuration which would force it into x8. If this is happening because the 11th Gen processor, then the PCIe 4 capability seems to not add any performance advantage..

So I was wondering if other Z490 boards were showing PCIE16_ 1 locked at x8 or if the newer Z590 boards were seeing the same thing depending on the processor they were running..?

Thanks for reading..

hsm06
04-03-2021, 04:43 PM
Try to see if you re-install the CPU, there may be a bad PIN contact.

Banditt1976
04-03-2021, 04:51 PM
Your Hero Z490 (https://rog.asus.com/motherboards/rog-maximus/rog-maximus-xii-hero-wi-fi-model/spec) only supports PCIe 3.0 so your CPU and GPU cannot take advantage of the newer PCIE 4.0 performance gains. You will need to upgrade to a Z590 motherboard to get PCIE4.0 across all the PCIE slots. As for the slot being locked to x8 speeds, do you have any other expansion cards or otherwise plugged into any of the other PCIE slots?

Saltgrass
04-03-2021, 05:43 PM
Sorry Banditt1976, technically it does support PCIe 4 for the PCIe slots there is even a setting in the Bios for PCIe 4. It does not support it for the M.2 slot. But whatever the situation with PCIe 4 is, the PCIe slot should not be locked at x8 speed. Maybe this was something done with the Beta Bios which says it added support for the 11th Gen processors or something else, that is what I need to find out.

I suppose if no one else has this situation, I will have to go back to the 10th Gen processor, the benchmark showed it had higher scores..

What I don't want to do is purchase a new motherboard and then find out its performance is restricted in the same manner.

Thanks for the response..

Saltgrass
04-03-2021, 07:29 PM
Because someone on the EVGA forum said they were having the same type of problems with this configuration, I have decided to go ahead with the new motherboard. Hopefully, it will perform as expected..

I did get my system back to x16 speed but even that did not improve the performance..

Thanks Again..