PDA

View Full Version : Bios fails POST after Resize Bar enabled (Z490I)



morello1n
04-03-2021, 06:51 PM
Following exactly the method here: https://edgeup.asus.com/2021/guide-how-to-enable-resizable-bar-on-your-asus-powered-gaming-pc/

1) Latest bio for Z490I installed (2005)
2) GPU (EVGA 3080) updated to latest bios per mfr tool
3) GPU vBIOS updated to latest version per mfr tool
4) Verified that partition is GPT in disk management (plus, UEFI bios was already in-use and CSM already disabled)

The, the only step left is to set "Re-size BAR Support" from DISABLED to AUTO.

Prior to this setting, everything boots fine and the system is nominal. The moment that ONLY that setting is changed and a save+reset is done from bios, the bios fails POST and sits with a black screen. I'm unable to plug into the motherboard HDMI due to my case blocking it (lol) so I can't verify that video output there functions, however even when holding down the power button on the case, the system does not even power off, suggesting to me that it is in a stuck state.

I am unable to recover the system until I perform bios flashback to reset all settings (jumper would probably work but I dont want to reopen the small ITX case...

When trying a fresh bios, the same result occurs.

ardennguyen
04-04-2021, 05:04 AM
I have exact same issue with Z490-I BIOS 2005 and my Zotac RTX 3080 AMP Holo. Enable Resizable BAR to AUTO caused POST fail.


Following exactly the method here: https://edgeup.asus.com/2021/guide-how-to-enable-resizable-bar-on-your-asus-powered-gaming-pc/

1) Latest bio for Z490I installed (2005)
2) GPU (EVGA 3080) updated to latest bios per mfr tool
3) GPU vBIOS updated to latest version per mfr tool
4) Verified that partition is GPT in disk management (plus, UEFI bios was already in-use and CSM already disabled)

The, the only step left is to set "Re-size BAR Support" from DISABLED to AUTO.

Prior to this setting, everything boots fine and the system is nominal. The moment that ONLY that setting is changed and a save+reset is done from bios, the bios fails POST and sits with a black screen. I'm unable to plug into the motherboard HDMI due to my case blocking it (lol) so I can't verify that video output there functions, however even when holding down the power button on the case, the system does not even power off, suggesting to me that it is in a stuck state.

I am unable to recover the system until I perform bios flashback to reset all settings (jumper would probably work but I dont want to reopen the small ITX case...

When trying a fresh bios, the same result occurs.

kitosh
04-14-2021, 05:40 AM
I have the same exact issue.

The way I can recover without having to reflash is to pull the Power Graphics card out and have it boot up from Intel Graphics.

Everything I read suggested I didn't need to turn off Integrated CPU graphics at all. But even if I did or did not I have same problem.

On the BIOS 2005 with EVGA RTX 3070 XC3 Ultra

thomas_yiu@ROG
04-14-2021, 06:02 PM
Hello group,

We are aware of the issue with BIOS 2005 when using 30 series display card.
New BIOS will be released soon
Thank you so much for your feedback.

Conan86
04-19-2021, 02:38 PM
instead of pulling out the GPU, you guys can try to reset CMOS.. I faced the exact same issue with Z490-G, reverting to motherboard firmware 1003 and enabling resizable BAR worked.

morello1n
04-30-2021, 03:09 PM
FYI, this is now resolved for me with the new 2103 bios posted to the main asus support page