PDA

View Full Version : Pcie_3 in x4 mode with SATA ports 5/6 disable with only 1 m.2 nvme - can it work?



MikeJeffries
04-15-2021, 01:05 AM
Hello. I just updated to the latest bios with rebar and lost all my settings but i noticed that I can run Pcie_3 in x4 instead of x2 mode, but when i do that, it restarts and says:

"When PCIe x4 mode is enable, SATA ports 5/6 are disabled.
Press F1 to Run Setup."

and then it restarts so i dont know what i should do then...

I have a Pcie USB 3.0 4-port/4-controller expansion card in the 3rd slot, although I can technically change it to the 2nd slot except it'll be pretty close to the 3090 card at that point....

Any suggestions on what I should do? Should I just put it in the pcie 2nd slot below the GPU?

Silent Scone@ROG
04-15-2021, 04:03 AM
Hello,*
Please state which board. Bandwidth sharing information should all be available in the product manual.

MikeJeffries
04-15-2021, 05:19 AM
Hello,*
Please state which board. Bandwidth sharing information should all be available in the product manual. *

Asus maximus xi extreme z390. I get the bandwith sharing info is there, but why does it take me back to bios if i set it to x4 mode on pcie_3? I dont believe i have anything connected in sata 5 and 6... How can i check whats connected in sata 5 and 6?

MikeJeffries
04-15-2021, 12:59 PM
Hello,*
Please state which board. Bandwidth sharing information should all be available in the product manual.

And yes I found the section in the manual but it doesn't say much except that sata 5 and 6 will be disabled. When i set x4 mode, it just takes me back into the bios after the reboot. Am i supposed to disable sata 5 and 6 myself in the bios somehow? Is there a way to do this?

Sineira1
04-15-2021, 11:57 PM
Just exit, save and restart.