PDA

View Full Version : ROG Laptop Armory Crate "default" icon now pops up



Prophecy_
04-19-2021, 09:50 PM
Hello everyone,

So recently just out of nowhere I now get this "default" icon that pops up first everytime I start windows along with the Asus armory crate current system mode (ie silent, performance, turbo)

I'm going to try to attach a picture of it.

Does anyone else see this icon? It looks like disabling armory crate start up stops it but it's so strange it just randomly started popping up everytime it loads windows now, and it stays up for a bit before switching to the armory crate start up logo.

I'm just curious if anyone knows what this icon refers too and if you can disable it.

BigJohnny
04-20-2021, 02:23 AM
Sounds like something is fubar with the install.
Try uninstalling and delete the installation folder (uninstaller leaves orphans behind)
Then reinstall and reboot then make any changes needed.

cl-Albert@ROG
04-21-2021, 04:04 PM
Hello everyone,

So recently just out of nowhere I now get this "default" icon that pops up first everytime I start windows along with the Asus armory crate current system mode (ie silent, performance, turbo)

I'm going to try to attach a picture of it.

Does anyone else see this icon? It looks like disabling armory crate start up stops it but it's so strange it just randomly started popping up everytime it loads windows now, and it stays up for a bit before switching to the armory crate start up logo.

I'm just curious if anyone knows what this icon refers too and if you can disable it.

Welcome to the forums!
It should be related to your Armoury Crate Game Visual setting if you want to check the menu on the left and confirm that your game visual setting is currently set to 'default'.
Armoury Crate was just updated recently if you want to check your version and don't currently know of a way to disable Game Visual, but we may want to check around more.

Triton.se
04-21-2021, 05:22 PM
Hello everyone,

So recently just out of nowhere I now get this "default" icon that pops up first everytime I start windows along with the Asus armory crate current system mode (ie silent, performance, turbo)

I'm going to try to attach a picture of it.

Does anyone else see this icon? It looks like disabling armory crate start up stops it but it's so strange it just randomly started popping up everytime it loads windows now, and it stays up for a bit before switching to the armory crate start up logo.

I'm just curious if anyone knows what this icon refers too and if you can disable it.

It's your selection in GameVisual in Armoury Crate, it should appear every boot along with the Mode popup. But my laptop hasn't shown this GameVisual selection until 4.08 installation of Armoury Crate...now I have other problem LOL (I always use Manual mode for better cooling, it shows Manual mode at start up, but it is NOT, GPU Memory Freq is 6001 MHz, if I play I get 55W out of GPU, should be 115-130W) - what I do is select Silent mode and wait a few secs until I see freq change to 7001 MHz, then select my Manual mode and apply changes)

EDIT// Also I notice most people with Armoury Crate missing GPU OC/CPU sliders problems have non English language, same here (Swedish). I really don't want the Swedish 4.08 version but English, there is nowhere to change that.

More bugs: I have selected NOT to use AURA Sync with my G17 G713QR, that connection is unchecked, instead I use the (could it be "Unit?) -> Lightning and it lights my keyboard (Static), it's set to NOT light at sleep - IT DOES - I'ts like a xmas tree in the night !!! This is the main reason I close down my laptop every night and coldboot every morning.
If I am away until laptop goes to "sleep" (15-30min?) and press any key to wake it up, I logon to Windows - No light on keyboard.
Sometimes the lightning is shown as "Rainbow" (same as when you coldboot thru BIOS) but it IS Static, it's rare I check those things but I've seen it.