PDA

View Full Version : Fan step up/down not working?



Nitrius
05-02-2021, 08:41 PM
I have erratic fan speed ramp up, using the arctic liquid freezer ii 360.
I've tried the fan step up/down function, but it doesn't seem to do anything? I've done the Q-Fan tuning, as well as tried multiple manual fan curves, but can't quite seem to get rid of the problem..

Got the Asus Rog Strix Z590-F with latest bios 0708.

BigJohnny
05-03-2021, 02:49 AM
The ASUS fan control is something Ive never had luck with like ever. Thge exact same thing you are posting. Up and down and up and down and up and down, lather rinse repeat. I found my home with fan control using aqauero products. They work and you can set a profile with a very tight gap and it will ramp the fans where they need to be to stay in your profile.

88564

Blake@ROG
05-07-2021, 08:28 AM
Hi Nitrius,
Have you tried the Fan Xpert to adjust the fan?
https://www.asus.com/support/FAQ/1034000/
If there is any issue, please share some screenshot or video of the issue with us.
Thank you.

Nitrius
05-09-2021, 09:19 AM
Hi Nitrius,
Have you tried the Fan Xpert to adjust the fan?
https://www.asus.com/support/FAQ/1034000/
If there is any issue, please share some screenshot or video of the issue with us.
Thank you.

I gave it a try, but it seems to not detect my 3 chassis fans which are connected to the Nexus Hub on Fractal Meshify 2. So those fans just speeds on full, they are adjustable in bios but you don't see the fan speed of course.
Is the detecting of fans between bios and fan expert different? I did run the fan tuning btw.