View Full Version : Some severe issues with new build (ROG STRIX Z590-E Gaming)

05-03-2021, 08:56 PM
As said in the tilte,i have some issues.
My cooler is Arctic Freezer II 240 (Rev.2,but using different standoffs,cause default ones create a gap and doesnt contact the die itself(which is sad),but i don't think it should create some problems,cause it stays tight,and in bios or with no load the temperatures hover round 30-40C)
I just built my new system. I decided to go for Z590-E Gaming motherboard and it has some issues. First,it couldn't run memory in 1st and 3rd slot. I tried to contact the seller,and after a week in "official ASUS service center" it came back(same motherboard,even bits of dust accomodated on open stand while testing the stability of the system were on the same place,lol). At least they fixed it(somehow) and now all 4 sticks of RAM "work". I have 2 kits,which have XMP on 3600MHz and 1.35V. My previous system (Ryzen 5 3600 + TUF B450 Pro Gaming) could super-easily pull 3733Mhz on 16-19-16-34 with 1.37V with no issues,i could maybe tighten timings down harder,but it was more than enough for me,so i left them were they are.
Now i have RAM on 3200 17-18-18-36 , and the voltage set by the motherboard is 1.522(!). Windows reports different voltage tho,but it won't go any higher than 3200,and lowering/rising timings makes motherboard boot in safe mode. And that is sad.
I know my RAM isn't on QVL list,but still,it's just a recomendation . Its Micron-E die and Hynix CJR/DJR,and i had good experience with those kits,so it's sad.
Also,i have SP 57 . Which proves that my chip ain't that good,but afaik default I9 10900K chips starts at 60,so for i9 10850K its good enough. It runs on 1.325 voltage with frequency locked on 48 and MCE disabled. Lowering the voltage results in imidiate BSOD on windows startup.
Using the last 0707 bios. The "beta" 0704 or 0605 bios do change nothing. After updating the bios i was restoring settings to default,and starting over. Still 1.522 (exact numbers) voltage on DRAM and 17-18-18-36 timings. The sticks are slightly warmer even after whole day of mixing work/gaming and just watching YouTube. I especially was touching them after 3 hour long session of Titanfall 2 gameplay and they were maybe even colder then my touch. And after last BIOS update(0707) hwinfo reports different DRAM Voltage,which equals exactly as the voltage in the BIOS(1.522). So the sticks aren't in danger(at least for now) cause of voltage i guess. Cause Voltage = heat,and they are warm,definetely not hot.
But what is hot - its the CPU. Intel XTU benchmark makes my CPU run hot with 80C. Which makes me kinda sad. The motherboard is new,and the voltages are saddening. The CPU itself is ok,Dota 2 temperatures hovering around 70C are strange,but i guess they are OK.
So i don't know, i can't RMA the motherboard,cause since i recieved it,tried to "RMA" first time,recieved and tested 14 days are gone. So is there something i can do ? Maybe i missed something. All drivers are installed(those from ARMOURY CRATE),and all from the motherboard page itself.
Im writing it for so long,that i forgot everything i wrote already xd.

05-04-2021, 10:22 AM
we can exchange data i have the same board and same cpu and have the same SP. now. I have 3200mhz rams dual rank 2 dims 1.36.1v on hwinfo64 7.02). you can use the the pc with xmp2 and MCE enable. will do the same and tops to 4.9. Now the cpu can hit the intel specs once the AI NOISE MIC is disable in taskmanager. EVEN THAT armory crate IS NOT INSTALLED. That has a reson. test it. check it. I will make new testing later on but i am ok with it for now. I did some basic test and if games uses gpu, 5.0 or 49/48 load es like few here and there.

05-04-2021, 01:53 PM
Thanks for the reply !
XMP 1/2 do not work. I tried to set it manually (3600Mhz 19-21-42,cause this is XMP of my worst kit(the HyperX on the Hynix CJR or DJR for whatever reason i can't read none of my sticks through thaiphoon burner (tried ver 1.6.3 and 1.6.0) and the motherboard thinks way too much about it,and never finishes thinking. It stays on some random post-codes which are never the same (only one,i thought would be quite important is 69(nice)(which is System Agent DXE initialization is started)).
Presing the reset CMOS button makes the motherboard boot in safe mode. Feels like it CAN run,but for some whatever issue it just doesn't want to. Also,it double-starts when i change timings(lowering/rising them).
Cause of "System Agent DXE initialization is started" postcode ,i thought that actually my CPU has unlucky controller which can't hold more than 3400 17-18-36. Which is kinda sad,but something inside tells that this is definetely not the CPU issue,which is just intuition.
And i couldn't find AI NOISE MIC not in the task manager,nor in the autostart. Which is weird,cause i have ARMOURY CRATE installed.
My CPU can't reach for whatever reasons more than 4900 for some seconds(im trying something light,like Dota 2,which uses no more then 4 cores)and the temperatures are hovering around 60-65 (on the hottest core,other cores are usually 10C cooler),with MCE enabled. I disabled it after,and locked it to 4800 (it runs a little bit cooler this way,but performance is absolutely the same).