PDA

View Full Version : Asus Z590 and Intel 11700k Help



finaltouch68
05-07-2021, 06:52 PM
Ok when I built the Rig I through in a 10850k because the 11th gen wasn't out ye. Now it is and I went with the 11700k.
Problem here is I keep getting a Kernel Power 41 error. I trouble shot just about everything I can think of all the way down to changing AIO and a New 11700k.

It seems as though something is pulling to much power or not enough I am not sure and could use some help.
At this time nothing is over clocked as well.
Also I know you shouldn't have to but should I reinstall windows?
System specs are

Corsair 5000D Airflow Build
Case - Corsair 5000D Airflow
CPU - Intel Core i7 11700k
Cooler - Corsair iCUE H150i RGB Pro XT,
Motherboard -ROG Strix Z590-E Gaming
RAM - Corsair Vengeance RGB Pro 32GB (4x8GB)
Dual NVMe - SAMSUNG 980 PRO 500GB PCIe NVMe Gen4
Dual NVMe - 970 EVO Plus SSD 1TB - M.2 NVMe Already Owned
Two - Corsair iCUE SP120 RGB Pro Performance 120mm Triple Fan Kit
Power Supply - Corsair RMx Series, RM1000x

finaltouch68
05-08-2021, 09:53 PM
awesome place to look for help...................

Silent Scone@ROG
05-10-2021, 05:46 AM
Hello,

You've not posted in the correct section at all which hasn't helped you in getting any replies.

error 41 is fairly generic and is synonymous with a lot of system crashes.

Does the system power down completely or simply hang?

What kind of workloads are you using when it occurs?

Are you enabling XMP?

kvarq
05-10-2021, 06:45 AM
I'm having the same error while gaming and 3D mark bench only
Linpack etc seems stable.

Seems some kind of bios / power problem I'm not sure yet
Same stuff on Apex XII was working flawless

But in the end eventually now is not crashing anymore, just some endless loop from time to time.

more details here:
https://rog.asus.com/forum/showthread.php?123891-ASUS-APEX-XIII-CPU-and-RAM-ERRRROR/page2#post833971

BigJohnny
05-11-2021, 03:18 AM
Also once you get into windows again turn off fast start up. It just reloads problems.

kvarq
05-11-2021, 05:03 AM
yeah, fast startup has been turned off in windows and bios also