PDA

View Full Version : ASUS Z590 E Gaming WiFi + i7 10700K crazy Vcore (BIOS 0605)



GEK_the_Reaper
05-11-2021, 01:28 PM
I use a Z590 E Gaming board paired with a i7 10700K CPU.
Loading BIOS defaults "F5" but changing ME to "Enforce all Limits" gives crazy high Vcore Predictions of about 1.5x. Checking with HWInfo just bootet into Windows shows also about 1.48 on some ocasions even 1.51 max Vcores when the CPU Boosts up to 5.1GHz.

AFAIK these are way to high for a non OC system. I literally had to manualy set it to 1.4 in the BIOS to get the Vcores down to a more reasonable level. Limiting the voltage to 1.35 even got me blue screens booting into Windows.

Any thoughts?

pdixon0
05-12-2021, 06:57 AM
I had a similar experience, there a post on here about it too. I couldn't even get my 10700K to POST with the same settings I'd used on my previous Z490 PRIME-A...

pianobench
05-23-2021, 03:40 AM
I had a similar issue. I was messing around with Intel XTU overclocking my 10700K on the desktop via the application. In BIOS my settings were all set to auto except for Load Line Calibration set to level 4 and AC/DC Load Line set to 0.40 mOhm.

My issue was somewhat similar, I was experiencing high volts up to 1.45 volts when I should have been seeing 1.265 volts. And it turns out that because I messed with the per-core overclock multipliers in the Intel XTU application, it was causing weird behavior for my CPU.

So in order to reverse whatever I did with Intel XTU, I just uninstalled it, restarted my computer, and then reinstalled the XTU (I use Intel XTU for the CPU monitoring). Now my CPU behaves as expected.

Do you have any similar apps that allow desktop overclocking?