PDA

View Full Version : LAUNCH CSM a must for DP to work?



Zorlac01
06-09-2021, 10:13 AM
Hero13 motherboard REQUIRES me to launch CSM in order for the display ports to work properly on new 3080 TI graphics card.
I CANNOT get into bios without this method. The monitor shows NO SIGNAL until I'm splashed on desktop. This issue does NOT appear with HDMI. I want 120HZ and 4K, so display port for me is a must. Could this be a bios issue? CSM disabled and 2080TI worked perfectly...

anyone? Bueller?

thx

blukas69
06-09-2021, 01:22 PM
I have same problem with a 3060 and same board. Cant even get back into my bios to change. No matter what I do goes right to windows splash screen. very frustrating. I get no display unless I hook up an old gtx260 then go back to my 3060 WTF been bugging me too.

Saltgrass
06-09-2021, 01:41 PM
To start, your specs show a monitor at 144K.. Do you have a different one now?

I have the 3090 and do not have to run the system with CSM disabled. Since the CSM is involved in the Secure Boot situation, the only way it might tie in is with the Video cards firmware. Has it been updated lately? Many of those cards do get updates shortly after being released..

Does you monitor have any special capabilities, such as HDR? I will assume your Display port cable is up to the task and is not limiting in some way.

Do you have Thunderbolt enabled in the Bios?

The video output during boot is very basic so it should not be a problem with getting into the Bios. But maybe another monitor that had a DP connection would work.

If this card is an EVGA also, you may want to check over at their community site.

Edit: I also just saw this in case it might be involved

https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/454753/announcing-geforce-hotfix-driver-46655-released-52/

Zorlac01
06-09-2021, 02:15 PM
Yes, SUPER frustrating, and thank you for the replies!
My monitor CAN do 144 overclocked, but I leave it at 120hz, as it needs DUAL DP cables to reach 144. The card is Nvidia FE, brand new from retailer 3080 TI. This card has NO issues whatsoever with my 1440P predator monitor. I tried 2 new cables, no joy. I will say however, the card is fine with HDMI, but at 60hz of course.

same scenario as Blukas, it works with DP and CSM disabled, but it ONLY splashes me to desktop before the monitor communicates with the card. I am NOT able to get into bios.
I must restart with HDMI pugged in, go into bios, and change CSM back to enabled. I DO have thunderbolt enabled for no reason, I will try that now.

blukas69
06-09-2021, 02:21 PM
I would try too. but cant get into Bios unless i put an old card in LoL

Zorlac01
06-09-2021, 02:29 PM
Plug both DP and HDMI into your monitor. HANG the HDMI near the rear of the card. If you need to get into bios, restart, unplug the DP and plug in the HDMI real fast! You'll boot into bios fine. I know it sucks, but what else can ya do? I've been up for 3 days trying to figure this out...

OH... no joy with Thunderbolt Disabled...

blukas69
06-10-2021, 11:54 PM
I ended up fixing by doing a DDU driver uninstall and a Monitor driver uninstall. Now works and can get into bios. after reinstall of GPU and monitor.
tried with another HDMI old TV and had display for bios. So It was a combination of the two for me. Hope this helps.

BigJohnny
06-11-2021, 04:12 AM
Boot -> Fast Boot: Disabled
Boot -> Boot option #1 -> Forced to nvme drive
Boot -> Secure Boot -> O/S Type: Windows UEFI mode
Boot -> CSM (Compatibility Support Mode) -> Launch CSM: Disabled
Boot -> Boot Configuration -> Option ROM Messages: Disabled
Boot -> Boot Configuration -> Interrupt 19 Capture: Disabled

Zorlac01
06-11-2021, 09:11 AM
I really appreciate your input guys, thank you.
I do not need to uninstall driver because I don't allow windows to install anything on a fresh W10. I also predownload the nvidia driver to flash drive, and install it before i even get online, so there are NO other drivers for conflict. Same with my monitor driver, and ALL other MAINBOARD drivers. When I'm finally ready to connect my ethernet cable, ALL drivers and bios are updated properly, as to avoid conflict.

I have NO option to disable Option ROM message, only force bios, or Something..I forget. Anyway, tried both, no joy. Everything else you suggested Johnny, I've tried. Thank you both though... please keep the suggestions coming, as I'm ready to incinerate something...

I'm also quite certain this isn't a driver issue, as the situation occurs PRIOR to windows load. It's either monitor, or bios. Card works perfectly fine CSM disabled on my other monitor. Oh FYI my other system is the Z590E wifi strix board with a 10900KF. if that helps.

Saltgrass
06-11-2021, 12:09 PM
There seem to be some folks on the EVGA site having the same situation.. The OP gave their solution in one of the last posts from yesterday. You might check to see if it makes sense to you.

https://forums.evga.com/Solved-Help-3080-ti-no-display-out-m3368802.aspx

blukas69
06-11-2021, 01:30 PM
"'m also quite certain this isn't a driver issue, as the situation occurs PRIOR to windows load. It's either monitor, or bios. Card works perfectly fine CSM disabled on my other monitor. Oh FYI my other system is the Z590E wifi strix board with a 10900KF. if that helps.[/QUOTE]


My problem was before windows loaded also. After a week of trying everything in the book. It was a driver issue, That I would of never thought since it was only a week old install. But i really think it was my old monitor driver causing the issue. Since i bought back in 2012.

Hope you get it worked out. These forums have helped me a bunch. Just don't take any advice unless your sure.

Zorlac01
06-11-2021, 11:18 PM
thanks! Spent 4 hrs, with reseating, battery removals, and EVRYTHING else I read, and could have thought of. At the end of it all, i hooked up my other 1440P predator monitor, and it works like a charm. I'm pretty certain the 4K 120hz Predator I have doesn't somehow support this card for whatever reason. I t was the first of it's kind in terms of 120HZ at 4k. I've had since they came out, hopefully in the near future somekind of driver/firmware will fix the issue...

Zorlac01
06-13-2021, 10:41 PM
Figured I'd update this as maybe it could help someone in the future..
I acquired an Asus xg279q. When hooking it up to the 3080ti with display port, and ABSOLUTELY NO MONITOR OVERCLOCKING (144hz only) It works perfectly. I can enter bios, enable resizeable bar etc... As soon as I bump the monitor to 165 or 170, No signal detected, straight to windows splash.... unless of course I enable CSM. Updated drivers, cleaned with DDU, reinstalled twice, same thing..

Zorlac01
06-17-2021, 02:24 PM
also forgot to mention, the white light stays on. The one on the top of the HERO board, indicating a VGA issue...