PDA

View Full Version : [ROG Claymore II] Numpad volume not working after armoury crate update.



cainhs
06-13-2021, 09:59 AM
Background

Just got the keyboard delivered on 12 June 2021. Tested all the hardware of the keyboard.
Works fine. Media buttons, all keys working.

Then Open Armoury Crate. It prompts for update.
Versions here:
Item Version
---- -------
Armoury Crate UWP App 4.1.6.0
ROG Live Service 1.2.12.0
AURA Service (Lighting Service) 3.05.06
Armoury Crate lite service 4.1.5
ASUS AIOFan HAL 1.1.31
ASUS AURA Extension Card HAL 1.1.0.6
ASUS AURA Motherboard HAL 1.1.7.0
ASUS Keyboard HAL 1.01.47
AacVGA 0.0.3.1
KingstonDram 1.1.6
AURA DRAM Component 1.1.08
ENE RGB HAL 1.1.31.3
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

Update all including the keyboard firmware. Then, the Volume scroll does not work.
Restart armoury crate and computer. In the Armoury Crate Update Center, it shows an update for:
ROG Claymore II
Device Firmware 1.00.13

Plug in keyboard and 2.4Ghz dongle and try upgrade.
88986

So far, the numpad volume becomes an issue. Any fix for it?

GreasedLizard
06-21-2021, 10:48 AM
The number pad on my Claymore II became totally unusable, seemingly after a firmware update. It was spamming random numbers at me, and wouldn't stop. I posted for help on the forums but didn't get any responses. In the end, I returned it to the place of purchase, and after testing it they confirmed the keyboard was faulty and sent a replacement (which I haven't updated yet).

cainhs
07-05-2021, 07:17 AM
I resolved by going to distributor to get a replacement.
Took 2 weeks as it is out of stock.

Upon the new keyboard, I noticed a circular dent between the CTRL and Arrow key.
89256

Anyone having similar dent for this new version?