PDA

View Full Version : Please help me with the pump of my Ryujin 360



crisgen
08-03-2021, 04:02 PM
Dear friends, I am literally going crazy. The noise of the pump always at maximum is drilling my brain. I connected the system following the instruction manual. Radiator fans connected to CPU fan with the supplied 3in1 cable, the sata cable to the power supply, the USB cable to the motherboard and the pump cable to the aio connector of the Crosshair VIII Hero Wi-Fi motherboard.
Three extra fans connected to fan chassis 1 and 3 more extra fans connected to fan chassis 2.
I can't manage the pump rpm in any way (bios, armory crate and Ai Suite III).
On the oled display of the AIO I tried to visualize the flow rate too but it marks 0.
Can anyone help me understand at least how to reduce the pump rpm just a little?
Thank you

BigJohnny
08-04-2021, 03:45 AM
Those pumps dont have much flow to begin with. It may be the orientation and your pump is cavitating. The Block always has be be lower than the lines going into the rad so top mount is the best approach with second best being front mount with the lines up top. They run slow and not very much flow and should be pretty silent. If its making noise its either a bad pump or its cavitating with the air bubble (they all have air in them) being in the pump.

crisgen
08-04-2021, 02:47 PM
First of all, thank you very much for your support. I have always mounted my radiators in top of my cases. Maybe I was too used to my previous EKWB custom loops. Anyway, I took everything apart and reassembled it all over and maybe something happened in moving the Ryujin. Noise disappeared and I finally found peace. Thanks again for your reply

xeromist
08-04-2021, 05:22 PM
second best being front mount with the lines up top.

EDIT for clarity: Always have some part of the radiator higher than the pump when mounting an AIO. As long as you achieve that, the pump won't trap air and die prematurely. Everything else is minor in comparison.

Yes the tubes up AIO orientation is fine as long as the pump is still lower than the highest point in the rad, but it's not preferred. If the tubes are long enough it's better to have them at the bottom of the rad. If there is air around the inlet/outlet end of the rad it can create noise. Having the tubes at the bottom ensures air can be trapped at the other end of the rad away from the inlet, which can help reduce noise. The downside to having the tubes on the bottom is that it can be more challenging to move trapped air in the tubes, but once the air is moved to the top of the radiator the results are often better. With a custom loop it's different because you usually have a separate reservoir. In that situation it's easier to purge with the tubes at the top and the air can be moved to the res instead.

For others who might read: I suspect crisgen may have just had some trapped air. Sometimes you need to rock/tip the system back & forth to get air bubbles moving. You don't necessarily need to take things apart to achieve this.

BigJohnny
08-05-2021, 03:08 AM
EDIT for clarity: Always have some part of the radiator higher than the pump when mounting an AIO. As long as you achieve that, the pump won't trap air and die prematurely. Everything else is minor in comparison.

Yes the tubes up AIO orientation is fine as long as the pump is still lower than the highest point in the rad, but it's not preferred. If the tubes are long enough it's better to have them at the bottom of the rad. If there is air around the inlet/outlet end of the rad it can create noise. Having the tubes at the bottom ensures air can be trapped at the other end of the rad away from the inlet, which can help reduce noise. The downside to having the tubes on the bottom is that it can be more challenging to move trapped air in the tubes, but once the air is moved to the top of the radiator the results are often better. With a custom loop it's different because you usually have a separate reservoir. In that situation it's easier to purge with the tubes at the top and the air can be moved to the res instead.

For others who might read: I suspect crisgen may have just had some trapped air. Sometimes you need to rock/tip the system back & forth to get air bubbles moving. You don't necessarily need to take things apart to achieve this.

Trapped air is always on the to do list in a custom loop as you are starting with a system full of air. Some builds have been easier than others but they all take rocking and rolling and tilting to work all the air out and into the reservoir. With an AIO there is no reservoir. He very well may have had trapped air and managed to get it to a place where its not causing cavitation simply by moving it.