View Full Version : 1902/1903 XMP issues

08-15-2021, 03:26 PM
Just wanted to share my experience coming from 1901. Something is definitively wonky with 1902/03 regarding both XMP settings. Asus?

(Note that I have nearly every timing setting set up manually anyway, not sure what XMP profiles really do in that case.)

Fact is: XMP-I settings loaded from 1901 wouldn't post, eventually landing in safe mode. Just setting MAN also didn't post, ok, probably because the other timing-related settings I had. Then I changed every visible setting according to the former XMP-I setting, and voila, it posts.
To be clear, every setting except the XMP-selection is identical. MAN posts, XMP-I/II doesn't. This is with 4 sticks non-QVL memory, B-Die 3200 CL14 ;)

I also tried loading "Optimized Defaults". 1st post ok, then enabled XMP-I (and afterwards II), both post just fine. Somewhat strange, hadn't expected that, but it actually worked. This leads me to believe maybe the issue just is loading pre-1903 XMP-settings somehow messes up? But why? Every setting looks the same and I never had such issues in the past...

Silent Scone@ROG
08-16-2021, 06:50 AM

Are you using a fresh profile or loading a saved OC profile from the previous build?

Changes to u-code and sub rules can mean previous settings may need adjusting depending on how conditional or stable the overclock is.

08-16-2021, 08:13 AM
First I loaded a saved profile, which failed. I could understand that, but as described, maybe not clearly.
From the loaded profile as a base, I switched from XMP-I to MAN and adjusted every setting identical to what it was on XMP-I. (All is set manually.) And it worked. But switching back to XMP-I doesn't work, despite all visible settings in BIOS look the same.

Silent Scone@ROG
08-16-2021, 10:19 AM
Clear the UEFI and start a new profile from scratch. Occasionally, crossing profiles across UEFI builds can create conflicts.

08-16-2021, 04:12 PM
Ok, I tested some more. Actually the issue seems totally unrelated to the XMP-setting as I originally thought.
It's just about the "PCH-FW Configuration -> TPM" setting in UEFI. Using "Discrete TPM", what my saved profile contained, wouldn't post. Just switching to "Firmware TPM" is ok, all other settings the same. So something strange is going on for sure, right?

As a note, I tried loading UEFI defaults, which is Firmare TPM as of 1903. Works, and strangely I can switch to Discrete TPM and it still posts. What to make of that?