PDA

View Full Version : Light Strips detected in Armoury Crate, but not Aura Creator



cookedmeat
08-16-2021, 03:27 PM
Title speaks for itself.
Some screenshots:

https://i.imgur.com/bggb6tA.png

https://i.imgur.com/5tTFU6A.png

WATASHIWA
08-16-2021, 05:25 PM
same problem here, worked always fine for me know, have the same issue

ioReid
08-25-2021, 02:43 AM
Same here. Addressable LED Strips no longer show up in Aura Creator after the latest update. Can no longer add them to layers or apply any effects to them.

Armoury Crate Version: 4.1.6.0
Aura Creator Version 3.0.2

Gabriel Marques
08-27-2021, 09:32 PM
I have the same issue.

Led Strips appear on Armoury crate but not on Aura Creator...

I reinstalled Windows and it didnt work....

DeweySD
09-08-2021, 04:11 PM
Same issue for my ASUS Strix x470 mobo. I regret updating. ASUS please fix.

MasterC@ROG
09-09-2021, 03:23 AM
Hey guys, could you record and generate a log for me? Start recording in Armoury Crate, reproduce the issue in Aura Creator (try a few lighting effects), generate log. Let me know which motherboard.

Note: Do not open the Aura Sync page in Armoury Crate while doing this.

For more instructions:
https://rog.asus.com/forum/showthread.php?125522-Armoury-crate-v4-2-5-0-report-here-if-any-issues

Deepcol25
10-23-2021, 06:12 PM
the problem still exists with the b450 and it still doesn't detect my led strip

Holborn
10-23-2021, 06:36 PM
Same issue.

Aura creator doesn't detect my led strips and hasn't been able to do so for more than a month now, ever since the August update. Before that everything was working fine.
I have tried different effects and although everything is working as intended in armoury crate, in aura creator the led strips just aren't being detected. https://imgur.com/w8WOp1P

I have also tried to uninstall and reinstall everything multiple times, cleaned registries, unplugged power supply, disconnected the headers, like literally everything i could do except completely wiping off windows.

My mobo is a Maximus Hero XI

Aura sync also detects the led strips like armoury crate. Only program that doesn't detect them is aura creator.