PDA

View Full Version : Aura Creator V3.1.3.0 [Report here if any issues]



MasterC@ROG
09-03-2021, 08:51 AM
Core service update:
Armoury Crate Service v4.2.5
Armoury Crate Lite Service v4.2.8
ROG Live Service v1.2.18.0
AURA Service (Lighting service) v3.05.18
AuraLayerManager(AURA lighting effect add-on) V0.0.18

New features
Enable configurable multiple device support
Compatible with Windows 11

Bug fixing & Enhancements:
Fixed system suspend/resume lighting effect frozen issue
Fixed low frequency service crash issue
Fixed G-Skill DRAM Aura Sync issue
Fixed Smart Mode bug
Optimized component update process & Fix update fail issues
Enhanced GUI layout and UI interactive behavior

Newly support models:
[Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA

Adiemus
09-03-2021, 11:02 AM
Hi, after the recent update (around 29.08.2021) Aura Creator doesn't show (-> can't select) or see or address any A-RGB Strips, they stay dark. The strips worked perfectly fine in the previous version. They currently also work with the default Armoury Crate lighting effects, just not Aura Creator.

Any custom lighting profiles from the older version were no longer compatible, everything stayed dark, I had to remake them.

On the other hand, in the Music Visualisation settings for my G.Skill RAM, the different animation directions finally work!


My motherboard: ROG Crosshair VII Hero with Bios 4402.


These are the current service versions:

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

kiriakos
09-04-2021, 02:54 AM
Hello all, i have the same problem.
I have aRGB strips in my case and they don't recognized from Armory Creator in the device manager as they used to.
In Aura sync software and in Armory Crate there isn't that issue, the aRGB header is appearing normally as Aura syncing device.


Armory Crate log:

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
ASUS Keyboard HAL 1.01.48
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_DRAM_RGB_AIO 1.0.0.10
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

genius_sapphire
09-05-2021, 03:26 PM
I have same issue with the ARGB strip - they appear on Aura Creator, but the lights stay dark, despite already selecting the ARGB strip as part of the layer. I have PM you directly the info and logs.

If using default lighting pattern in Armory Crate - works like normal. Just cannot use any custom lighting (tried making new ones also no good news)

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

TheDude23112
09-06-2021, 12:00 AM
Available Devices show: ROG STRIX Flare, ROG Gladius II Origin, Rog Balteus. All three have Check Boxes. Gladius II Origin and Balteus have checks in their boxes. Strix Flare is empty and will not allow a check.

After some updates, all work now.

jkoz8
09-08-2021, 10:42 AM
I'm using the Asus ROG KO 3070 and Aura Sync will randomly stop detecting separate lighting zones on it. Switching to a different lighting effect that highlights the separated zones properly, like the glowing yo-yo, and it works just fine. I'm just not able to create a custom profile that can utilize them. Seems like every other update pushed out through Armoury Crate breaks it.

Strange this is that I can control these different lighting zones perfectly through Corsair's iCUE but I'd rather not run multiple different lighting programs if it can be helped.

flyinion
09-14-2021, 04:52 PM
Aura Creator keeps CTD'ing for the last few versions now if I try to load presets I created in a previous version to edit it. Running the latest version that was just updated on 9-14-21. FWIW Amoury Crate can still load those presets just fine. I've compared the settings files from the crashing ones vs a newly created one and I can't see anything obviously wrong in the XML except the RGB settings in my older ones have more digits after the period in the offset value........i.e. when you set a color and use the slider to set where on the scale of 1-100 it sits in the pattern.

GObonzo
10-02-2021, 03:22 PM
same issue with aRGB headers not being detected in Aura Creator.
same as with most others; does not show in Aura Creator tabs but works in Armoury Crate with presets.

case LEDs are connected to the motherboard via aRGB header.
is not available for selection and just remains dark while in Aura Creator.
switch to Armoury Crate and the LEDs light up & follow the preset patterns.

CuewarsTaner
10-05-2021, 07:50 PM
Same problem.
I just updated my AURA CREATOR & ARMOURY CRATE.
ARMOURY CAN DETECT MOBO, MEM AND ARGB LED.
AURA CREATOR CAN ONLY DETECT MOBO AND MEM.

Nikramonger
10-11-2021, 06:30 PM
Can't set color for bottom ROG label on Claymore keyboard.

stephane_m
10-23-2021, 04:43 AM
hi !

So last version for Aura Creator 3.1.3.0
Armoury Crate 4.2.12.0
Asus Hal Central HAL : 20210820
Rog Strix z390 KIT : 2.1.1.3
Memory KIT : 2.1.1.3
Rog Strix RTX3090 KIT : 2.1.1.3
Rog Swift PG32UQX KIT : 2.1.1.3

(windows 10 21h2 french)

My component (controled by armoury & aura):

Rog Strix z390-E gaming...-> Base effect OK : Aura creator OK
Memory Ballistix................-> Base effect Ok : Aura creator OK
Rog-Strix-RTX3090............-> Base effect OK : Aura creator OK
Aio Cooler Master ML240..-> Base effect OK : Aura creator NO
ROG Swift PG32UQX..........-> Base effect OK : Aura creator NO


-- DIAGNOSTIC --


Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS AIOFan HAL 1.1.36
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.2.3.1
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDisplay 1.2.19
AacVGA 0.0.4.6
CosairDram 1.0.13
KingstonDram 1.1.8
AURA DRAM Component 1.0.42
ENE RGB HAL 1.1.37.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.0.5.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0


File Link -> Log_20211023.logE (https://1drv.ms/u/s!Aj6zr_ussiFvgZ4NpZQO7Jjy5wH4HA?e=ZfCZmA)

Steph